Bug 831042 - [Project-wide search replace] Waste space in search result
[Project-wide search replace] Waste space in search result
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.6-SNAPSHOT
Unspecified Unspecified
unspecified Severity low
: ---
: 1.7
Assigned To: Alex Eng
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 01:01 EDT by Ding-Yi Chen
Modified: 2012-09-12 20:17 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.7-SNAPSHOT (20120710-0026)
Doc Type: Bug Fix
Doc Text:
Cause: Large unused space at the bottom of search and result view. Consequence: Limit visibility of the search result on screen. Fix: Remove the empty unused space.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 01:11:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2012-06-12 01:01:27 EDT
Description of problem:
In project-wide search and replaces, on the bottom of browser there is a big blue-greenish panel which has no apparent use until the replace is performed.

It turns out the panel is use as a place holder of replace history, but still that occupy too much space.


Version-Release number of selected component (if applicable):
Zanata version 1.6.1-SNAPSHOT (20120608-0019).

How reproducible:
Always

Steps to Reproduce:
1. Visit any document
2. Click "Search and replace"
  
Actual results:
A big blue-greenish panel on the bottom of browser. 

Expected results:
The bottom part should be able to show more search result and the replace history should be putted to somewhere else.
Comment 2 Ding-Yi Chen 2012-07-09 19:46:54 EDT
VERIFIED with Zanata version 1.7-SNAPSHOT (20120710-0026)

Tested browsers:

FireFox ESR 10.0.5
FireFox 13

Google Chrome 15.0.874.121
Chromium 17.0.963.79

Note You need to log in before you can comment on or make changes to this bug.