Bug 83109 - add bugzilla project for cygwin/cygnus
add bugzilla project for cygwin/cygnus
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.17
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-30 08:14 EST by Ralf Hauser
Modified: 2007-04-18 12:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-31 12:41:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Hauser 2003-01-30 08:14:56 EST
Description of problem:
As far as I understand is cygwin owned by redhat.

It would be great if their bugs could be handled with this platform too! The
current mailing-list based approach is a waste compared to what bugzilla could do!
Comment 1 David Lawrence 2003-03-10 00:14:57 EST
It has been discussed time to time internally but I am not sure what the final
outcome was. 
Comment 2 Ralf Hauser 2003-03-31 02:00:36 EST
Since this here is not moving too quickly, perhaps a part can be done by
courtesy of openSSH (http://bugzilla.mindrot.org/show_bug.cgi?id=525)?
Comment 3 Damien Miller 2003-03-31 02:39:35 EST
As mentioned in the OpenSSH BTS:

We don't want the OpenSSH bugzilla becoming the default entry point for
distribution-specific bugs. Apart from the fact that we tend to focus on
whatever is in CVS, distribution-specific bugs should be triaged by distribution
owners first (to deal with distro-specific patches, etc).

So, please report Cygwin bugs through the channels that Redhat provides.
Comment 4 David Lawrence 2003-03-31 11:22:37 EST
I have no problem setting up a Cygwin product category. I thought the issue was
deeper than that earlier though since there was talk about migrating old data
into the old system and then I got onto other things. If you want, please send
me the following information and I will set it up.

1. Product Name and one line description.
2. List of component names with one line description each.
3. Email account of person who will be initial owner for each of the above
components.

We can just start using Bugzilla for the new incoming bugs and figure out how to
import any old data at a later time.
Comment 5 David Lawrence 2003-03-31 11:27:11 EST
The previous comment was actually directed towards the lead of the cygwin
project which I am adding to the cc list of this bug. Please review earlier
comments on the matter.
Comment 6 Christopher Faylor 2003-03-31 12:41:39 EST
Actually, I'm the cygwin project lead.  And, thanks, but we don't need a bugzilla
for cygwin.

Note You need to log in before you can comment on or make changes to this bug.