Bug 831091 - Total Quota usage is not getting displayed
Total Quota usage is not getting displayed
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 03:22 EDT by Rehana
Modified: 2012-12-04 10:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:10:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no_total_usage (218.47 KB, image/png)
2012-06-12 03:22 EDT, Rehana
no flags Details
working (47.22 KB, image/png)
2012-08-08 14:24 EDT, Dave Johnson
no flags Details
total (178.41 KB, image/png)
2012-08-09 01:17 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-06-12 03:22:29 EDT
Created attachment 591119 [details]
no_total_usage

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to conductor
2.Go to 'cloud'
3.
  
Actual results:
Observed that total 'quota used' was not showing any value (PFA:no_total_usage.png)

Expected results:
Should display total ' quota used'

Additional info:
 rpm -qa | grep aeolus
aeolus-configure-2.5.7-1.el6_3.noarch
aeolus-all-0.8.27-1.el6_3.noarch
aeolus-conductor-0.8.27-1.el6_3.noarch
aeolus-conductor-doc-0.8.27-1.el6_3.noarch
aeolus-conductor-daemons-0.8.27-1.el6_3.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.3.3-1.el6_3.noarch
Comment 1 Dave Johnson 2012-08-08 14:24:00 EDT
Created attachment 603085 [details]
working

This looks to be working now.  In order for those fields to populate the pool/zone cannot be set to unlimited.

In this case, I gave the pool a quota of 2 and the zone a quota of 1 with one instance running.
Comment 2 Rehana 2012-08-09 01:17:36 EDT
Created attachment 603167 [details]
total

I was pointing to the Total of "Quota used" , currently it displays blank.

PFA.Total.png
Comment 4 Ronelle Landy 2012-09-20 14:08:54 EDT
Looking at the version of conductor installed from:

>> rpm -qa |grep aeolus
aeolus-configure-2.8.6-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-0.13.8-1.el6cf.noarch
aeolus-conductor-daemons-0.13.8-1.el6cf.noarch
aeolus-conductor-doc-0.13.8-1.el6cf.noarch
aeolus-all-0.13.8-1.el6cf.noarch

It remains that the Total of "Quota Used" is blank. Checking in with Dave Johnson on the desired behaviour (chat commenst copied below):

<dajo> total for that column doesn't make sense which is why it is blank, that's the quota for the individual zone
<dajo> the contribution to the overall pool family is the next column which is totaled

Noting the comments above, marking this BZ verified as the desired behaviour is shown.
Comment 6 errata-xmlrpc 2012-12-04 10:10:30 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.