Bug 83110 - wrong text on describecomponents.cgi page
Summary: wrong text on describecomponents.cgi page
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.17
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-30 13:23 UTC by David Balažic
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-30 16:07:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2003-01-30 13:23:20 UTC
Description of problem:

The page https://bugzilla.redhat.com/bugzilla/describecomponents.cgi ( is 
linked from the query page on word "Component:" ) says :

--begin--
First, did you view our most frequently reported bugs list? 
Second, did you query the current database of bugs to see if your problem has 
already been reported? 

Also, have you checked to see if your problem has been fixed in a latest errata 
updates?

If it has not then pick a product or category on which to enter a bug.
--end--

This text is written for entering a bug, not querying.

Comment 1 David Lawrence 2003-01-30 16:05:26 UTC
This is unfortunately by design with the new bugzilla template system. The
describecomponents.cgi page and the enter_bug.cgi page both use the same product
choice template when no product is supplied as an argument. I will need to make
a customzization to leave out the top text when the page is describecomponents.cgi.

Comment 2 David Lawrence 2003-01-30 16:07:48 UTC
Ok, change made. Thanks!


Note You need to log in before you can comment on or make changes to this bug.