Bug 831129 - Resource Group Metric Graf Porlet refresh leads to exception when no group is added
Resource Group Metric Graf Porlet refresh leads to exception when no group is...
Status: CLOSED DUPLICATE of bug 818188
Product: RHQ Project
Classification: Other
Component: Agent (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 05:29 EDT by Armine Hovsepyan
Modified: 2015-09-02 20:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-12 11:14:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
exceptions (168.08 KB, image/png)
2012-06-12 05:29 EDT, Armine Hovsepyan
no flags Details
error (76.08 KB, image/png)
2012-06-12 05:30 EDT, Armine Hovsepyan
no flags Details

  None (edit)
Description Armine Hovsepyan 2012-06-12 05:29:55 EDT
Created attachment 591146 [details]
exceptions

Description of problem:


Version-Release number of selected component (if applicable):
JON - Version: 3.1.0.ER6

How reproducible:
always

Steps to Reproduce:
1. Click on New Dashboard
2. Add Resource Group Metric Graf Portlet
3. Click on "Refresh" button (without adding ny group/metric)
  
Actual results:
?? no Exception?

Expected results:
Exceptions are being traced
Globally unchought exception red error is being shown on the top of the page

Additional info:

please get attached screenshots
Comment 1 Armine Hovsepyan 2012-06-12 05:30:55 EDT
Created attachment 591148 [details]
error
Comment 2 Armine Hovsepyan 2012-06-12 05:32:50 EDT
Hi all,

I am very sorry, I have created the bug incorrectly. please get data in this comment:

Created attachment 591146 [details]
exceptions

Description of problem:
Exceptions are being traced while refreshing Resource Group Metric Graf Portlet without having any metric added.

Version-Release number of selected component (if applicable):
JON - Version: 3.1.0.ER6

How reproducible:
always

Steps to Reproduce:
1. Click on New Dashboard
2. Add Resource Group Metric Graf Portlet
3. Click on "Refresh" button (without adding ny group/metric)
  
Actual results:
Exceptions are being traced
Globally unchought exception red error is being shown on the top of the page


Expected results:
no errors?

Additional info:

please get attached screenshots
Comment 3 Filip Brychta 2012-06-12 11:14:27 EDT

*** This bug has been marked as a duplicate of bug 818188 ***

Note You need to log in before you can comment on or make changes to this bug.