Bug 831197 - Abrt claiming duplicate for completely unrelated stuff
Abrt claiming duplicate for completely unrelated stuff
Status: CLOSED DUPLICATE of bug 852760
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ABRTF18
  Show dependency treegraph
 
Reported: 2012-06-12 09:12 EDT by Marian Csontos
Modified: 2012-09-06 09:37 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-06 09:37:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Csontos 2012-06-12 09:12:46 EDT
Description of problem:
Having a kernel oops (Bug 831194) which abrt detects as duplicate of unrelated issue (Bug 819561).
There is something special about 819561, as it is claimed as duplicate for other unrelated issues - see Bug 819561#c2, and in comments there are more unrelated bugs: Graphics,...

Version-Release number of selected component (if applicable):
abrt-2.0.10-4.fc17.x86_64

How reproducible:
at least 2 unrelated bugs claimed as duplicates
  
Actual results:
duplicate found

Expected results:
file in a new bug
Comment 1 Jakub Filak 2012-09-06 09:37:28 EDT

*** This bug has been marked as a duplicate of bug 852760 ***

Note You need to log in before you can comment on or make changes to this bug.