Bug 831206 - Duplicate content of EAP CR1 and WFK ER8 maven repositories
Duplicate content of EAP CR1 and WFK ER8 maven repositories
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Maven (Show other bugs)
2.0.0.ER8
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Marek Novotny
Karel Piwko
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 09:35 EDT by Karel Piwko
Modified: 2012-06-13 04:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-13 04:14:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Detailed log (2.20 KB, text/plain)
2012-06-12 09:36 EDT, Karel Piwko
no flags Details
Detailed log for ER8a (6.07 KB, application/octet-stream)
2012-06-13 04:13 EDT, Karel Piwko
no flags Details

  None (edit)
Description Karel Piwko 2012-06-12 09:35:34 EDT
Description of problem:

Following GAVs are present in both zip repositories and have different content:

org.projectodd.stilts:stilts-stomplet-server-bundle:0.1.26-redhat-1

Additional info:

The content was likely the same before it was unsigned, because jardiff shows no different. Anyway checksum differ and this is dangerous in longer term.

Please respin.
Comment 1 Karel Piwko 2012-06-12 09:36:02 EDT
Created attachment 591192 [details]
Detailed log
Comment 3 Karel Piwko 2012-06-13 04:13:50 EDT
Created attachment 591400 [details]
Detailed log for ER8a
Comment 4 Karel Piwko 2012-06-13 04:14:24 EDT
Verified in 2.0.0.ER8a respin, marking as CLOSED CURRENT_RELEASE.

Note You need to log in before you can comment on or make changes to this bug.