Bug 831239 - EPP-SP: Newsletter service not working
EPP-SP: Newsletter service not working
Status: NEW
Product: JBoss Enterprise Portal Platform 5
Classification: JBoss
Component: Site Publisher (Show other bugs)
5.2.1.GA
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 10:36 EDT by Martin Weiler
Modified: 2013-10-11 14:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Weiler 2012-06-12 10:36:21 EDT
Description of problem:
* Edit/delete Newsletter functionality not working
* Newsletter not sent to recipient

Version-Release number of selected component (if applicable):
EPP-SP 5.2.1

How reproducible:
Always

Steps to Reproduce:
1. In a clean EPP+SP installation with the e-mail service configured, I signed in as root and entered into acme/newsletter and subscribed my e-mail to "market" category;
2. I received the e-mail asking for confirm the subscription and I did;
After it, I went to Group -> Newsletter and tried to send a message. I could see my e-mail in the e-mails of that groups;
3. First I tried to schedule a message, the message stayed with status "awaiting";
4. When I directly send the message, it sometimes shows send, but actually I didn't receive any e-mail.

Note You need to log in before you can comment on or make changes to this bug.