Bug 831343 - Ensure that Fence Parameters and Resource Parameters in Cluster Suite document are consistent with luci interface
Ensure that Fence Parameters and Resource Parameters in Cluster Suite documen...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation-cluster (Show other bugs)
5.9
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 16:05 EDT by Steven J. Levine
Modified: 2013-01-30 16:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-30 16:22:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven J. Levine 2012-06-12 16:05:39 EDT
There seem to have been various small updates and changes to the luci interface since many of the tables of fence device parameters and resource parameters were first put together. This bug is to check the latest 5.9 luci against the tables in the Cluster Administration appendix to be sure they are consistent.
Comment 1 RHEL Product and Program Management 2012-06-12 16:18:24 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.

Note You need to log in before you can comment on or make changes to this bug.