Bug 831409 - libgdl-devel multilib conflict
libgdl-devel multilib conflict
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgdl (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 19:10 EDT by Philippe Troin
Modified: 2012-06-28 08:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-28 08:44:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2012-06-12 19:10:49 EDT
# yum install libgdl-devel -y
Loaded plugins: changelog, downloadonly, priorities, remove-with-leaves, show-
              : leaves, tsflags
16 packages excluded due to repository priority protections
Package 1:libgdl-devel-3.4.2-1.fc17.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package libgdl-devel.i686 1:3.4.2-1.fc17 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package              Arch         Version                 Repository      Size
================================================================================
Installing:
 libgdl-devel         i686         1:3.4.2-1.fc17          fedora          52 k

Transaction Summary
================================================================================
Install  1 Package

Total size: 52 k
Installed size: 392 k
Downloading Packages:
Running Transaction Check
Running Transaction Test


Transaction Check Error:
  file /usr/share/gtk-doc/html/gdl-3.0/GdlDock.html from install of libgdl-devel-1:3.4.2-1.fc17.i686 conflicts with file from package libgdl-devel-1:3.4.2-1.fc17.x86_64
  file /usr/share/gtk-doc/html/gdl-3.0/GdlDockItem.html from install of libgdl-devel-1:3.4.2-1.fc17.i686 conflicts with file from package libgdl-devel-1:3.4.2-1.fc17.x86_64
  file /usr/share/gtk-doc/html/gdl-3.0/GdlDockMaster.html from install of libgdl-devel-1:3.4.2-1.fc17.i686 conflicts with file from package libgdl-devel-1:3.4.2-1.fc17.x86_64
  file /usr/share/gtk-doc/html/gdl-3.0/GdlDockPlaceholder.html from install of libgdl-devel-1:3.4.2-1.fc17.i686 conflicts with file from package libgdl-devel-1:3.4.2-1.fc17.x86_64

Error Summary
-------------

[2]    12344 exit 1     noglob yum install libgdl-devel -y
Comment 1 Kalev Lember 2012-06-28 08:44:33 EDT
Thanks, I've fixed this in libgdl rawhide git tree:

http://pkgs.fedoraproject.org/gitweb/?p=libgdl.git;a=commit;h=df4725031d1a033f78e649fbae7a046bd4069753

Note You need to log in before you can comment on or make changes to this bug.