Bug 831432 - portmidi-devel multilib conflict
portmidi-devel multilib conflict
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: portmidi (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 20:16 EDT by Philippe Troin
Modified: 2012-06-30 04:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-30 04:28:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2012-06-12 20:16:01 EDT
# yum install portmidi-devel
Loaded plugins: changelog, downloadonly, priorities, remove-with-leaves, show-
              : leaves, tsflags
16 packages excluded due to repository priority protections
Package portmidi-devel-217-5.fc17.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package portmidi-devel.i686 0:217-5.fc17 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                Arch         Version               Repository      Size
================================================================================
Installing:
 portmidi-devel         i686         217-5.fc17            fedora         198 k

Transaction Summary
================================================================================
Install  1 Package

Total size: 198 k
Installed size: 583 k
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Check
Running Transaction Test


Transaction Check Error:
  file /usr/share/doc/portmidi-devel-217/html/annotated.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/classes.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/files.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/functions.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/functions_vars.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/group__grp__device.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/group__grp__events__filters.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/group__grp__io.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/index.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/modules.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/portmidi_8c_source.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/portmidi_8h_source.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/structPmDeviceInfo.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/html/structPmEvent.html from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64
  file /usr/share/doc/portmidi-devel-217/refman.pdf from install of portmidi-devel-217-5.fc17.i686 conflicts with file from package portmidi-devel-217-5.fc17.x86_64

Error Summary
-------------

[2]    12835 exit 1     noglob yum install portmidi-devel
Comment 1 Fedora Update System 2012-06-13 00:23:04 EDT
portmidi-217-6.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/portmidi-217-6.fc17
Comment 2 Fedora Update System 2012-06-14 20:28:44 EDT
Package portmidi-217-6.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing portmidi-217-6.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-9401/portmidi-217-6.fc17
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2012-06-30 04:28:52 EDT
portmidi-217-6.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.