Bug 831446 - [abrt] nautilus-3.4.2-5.fc17: jpeg_alloc: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.4.2-5.fc17: jpeg_alloc: Process /usr/bin/nautilus was kille...
Status: CLOSED DUPLICATE of bug 854993
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:9aaa69fca2444fecd66fb20cb22...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-12 21:12 EDT by Perseo
Modified: 2015-03-03 18:05 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 05:11:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (16.39 KB, text/plain)
2012-06-12 21:12 EDT, Perseo
no flags Details
File: build_ids (6.41 KB, text/plain)
2012-06-12 21:12 EDT, Perseo
no flags Details
File: maps (77.54 KB, text/plain)
2012-06-12 21:12 EDT, Perseo
no flags Details
File: backtrace (34.92 KB, text/plain)
2012-06-12 21:12 EDT, Perseo
no flags Details

  None (edit)
Description Perseo 2012-06-12 21:12:44 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        nautilus
crash_function: jpeg_alloc
executable:     /usr/bin/nautilus
kernel:         3.4.0-1.fc17.x86_64
pid:            4143
pwd:            /home/perseo
time:           mar 12 jun 2012 20:02:10 CDT
uid:            1000
username:       perseo

backtrace:      Text file, 35763 bytes
build_ids:      Text file, 6560 bytes
dso_list:       Text file, 16779 bytes
maps:           Text file, 79399 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/perseo/2

core_backtrace:
:feaad06ae6abb3147e8e2d3cea6cebf9b25247a4 0x16efab - libgs.so.9 -
:1555b1de25ee9aa6770b016dc6b0fc0372c073bd 0x28618 jinit_memory_mgr libjpeg.so.62 -
:1555b1de25ee9aa6770b016dc6b0fc0372c073bd 0x155fe jpeg_CreateDecompress libjpeg.so.62 -
:1aa43ff20e0f535bf9c54d0a6b96b66653cd3ae7 0x25bc - libpixbufloader-jpeg.so -
:c61e487cc8906c4f1bd85b39a4d751b414e423a0 0xce4b - libgdk_pixbuf-2.0.so.0 -
:c61e487cc8906c4f1bd85b39a4d751b414e423a0 0xdd7c gdk_pixbuf_loader_write libgdk_pixbuf-2.0.so.0 -
:0b637b8e4ce3e055becd045ed1cdbbe72679e253 0xc92e - libgnome-desktop-3.so.2 -
:0b637b8e4ce3e055becd045ed1cdbbe72679e253 0xcea2 gnome_desktop_thumbnail_factory_generate_thumbnail libgnome-desktop-3.so.2 -
:ab1a939fcc29c16351c3aee9c060b33bd34ddce2 0xd90bb - [exe] -
:73777e822e00ca152ffca281ab0ace0cb498ec48 0x7d14 start_thread libpthread.so.0 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0xf199d clone libc.so.6 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=perseo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/perseo/keyring-gg015D
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=perseo
:USERNAME=perseo
:MAIL=/var/spool/mail/perseo
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/perseo/.local/bin:/home/perseo/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/perseo
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1056
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/perseo
:SHLVL=1
:LOGNAME=perseo
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-eEiZy3IXBK,guid=ed75c7dfba313a4128c7c51d00000047
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/perseo
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-perseo-bWlvm2/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1062,unix/unix:/tmp/.ICE-unix/1062
:SSH_AUTH_SOCK=/run/user/perseo/keyring-gg015D/ssh
:GPG_AGENT_INFO=/run/user/perseo/keyring-gg015D/gpg:0:1
:LC_TIME=es_US.utf8
:LC_NUMERIC=es_US.utf8
:LC_MONETARY=es_US.utf8
:LC_MEASUREMENT=es_US.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4143
:DESKTOP_STARTUP_ID=gnome-shell-1279-perseo-nautilus-5_TIME3552509

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63194                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63194                63194                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/perseo/.xsession-errors
:2:/home/perseo/.xsession-errors
:3:socket:[51657]
:4:anon_inode:[eventfd]
:5:socket:[48099]
:6:socket:[49709]
:7:anon_inode:[eventfd]
:8:anon_inode:[eventfd]
:9:socket:[49711]
:10:socket:[49710]
:11:anon_inode:[eventfd]
:12:socket:[48100]
:13:anon_inode:inotify
:14:/proc/4143/mounts
:15:socket:[52616]
:16:/home/perseo/.local/share/gvfs-metadata/home
:17:/home/perseo/.local/share/gvfs-metadata/home-94d92ed1.log
:18:socket:[52617]
:19:socket:[52618]
:20:/home/perseo/.local/share/gvfs-metadata/root
:21:socket:[53399]
:22:socket:[53398]
:23:/home/perseo/.local/share/gvfs-metadata/root-60a9d640.log
:24:socket:[49717]
:25:socket:[49718]
:26:/home/perseo/.virtualenvs/mezzanine_pruebas/build/pil/Images/lena.jpg

var_log_messages:
:Jun 12 20:02:10 perseo kernel: [ 9021.854055] nautilus[16199]: segfault at 50 ip 00007f1b0acb2fab sp 00007f1b2f10da00 error 4 in libgs.so.9.05[7f1b0ab44000+5f0000]
:Jun 12 20:02:11 perseo abrt[16200]: Saved core dump of pid 4143 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-06-12-20:02:10-4143 (85594112 bytes)
Comment 1 Perseo 2012-06-12 21:12:49 EDT
Created attachment 591313 [details]
File: dso_list
Comment 2 Perseo 2012-06-12 21:12:51 EDT
Created attachment 591314 [details]
File: build_ids
Comment 3 Perseo 2012-06-12 21:12:53 EDT
Created attachment 591315 [details]
File: maps
Comment 4 Perseo 2012-06-12 21:12:56 EDT
Created attachment 591316 [details]
File: backtrace
Comment 5 Marek Kašík 2012-10-02 05:11:12 EDT

*** This bug has been marked as a duplicate of bug 854993 ***

Note You need to log in before you can comment on or make changes to this bug.