Bug 831516 - Impossible to create JMS destination with default settings
Impossible to create JMS destination with default settings
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- JBoss EAP 5 (Show other bugs)
JON 3.1.0
All All
high Severity high
: ---
: JON 3.1.1
Assigned To: Heiko W. Rupp
Mike Foley
:
Depends On: 831513
Blocks: EMBJOPR-368
  Show dependency treegraph
 
Reported: 2012-06-13 04:12 EDT by Heiko W. Rupp
Modified: 2013-09-11 07:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 831513
Environment:
Last Closed: 2013-09-11 07:03:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Heiko W. Rupp 2012-06-13 09:23:41 EDT
master 4fcfaf0e28be1
Comment 2 Larry O'Leary 2012-07-20 15:25:39 EDT
Looks like this still needs to be committed/cherry-picked to release/jon3.1.x
Comment 3 Heiko W. Rupp 2012-08-09 17:03:55 EDT
release branch ba6cc59d59f6c4
Comment 4 John Sanda 2012-08-13 22:16:45 EDT
Moving to ON_QA since JON 3.1.1 ER2 build is availble - https://brewweb.devel.redhat.com/buildinfo?buildID=228250
Comment 5 Filip Brychta 2012-08-21 11:44:46 EDT
Verified on JON 3.1.1 ER2

Note You need to log in before you can comment on or make changes to this bug.