Bug 831609 - webadmin: adding a disk with the same alias as an existing disk froze my UI
webadmin: adding a disk with the same alias as an existing disk froze my UI
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
high Severity urgent
: ---
: 3.1.0
Assigned To: Shahar Havivi
Haim
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 08:36 EDT by Dafna Ron
Modified: 2016-02-10 11:35 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 04:16:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dafna Ron 2012-06-13 08:36:42 EDT
Description of problem:

I added a disk to a vm with teh same alias as an existing name and first my UI crashed and than my computer (with cpu overload). 
this only happens when you try to create the disk from the Disks sub tab in the vm's main Tab. 

Version-Release number of selected component (if applicable):

si4

How reproducible:

100%

Steps to Reproduce:
1. create a vm with disk
2. create a second disk and give it the same alias as the existing disk
3.
  
Actual results:

firefox will crash (stop script message will appear), after 2 minutes my laptop crashed 

Expected results:

we should be able to create the disk

Additional info:
Comment 1 Yaniv Kaul 2012-06-13 08:46:19 EDT
Please specify Firefox and OS versions.
Comment 2 Dafna Ron 2012-06-13 09:17:48 EDT
Red Hat Enterprise Linux Workstation release 6.2 (Santiago)

firefox 10.0.4
Comment 3 Shahar Havivi 2012-06-14 08:47:24 EDT
Cannot reproduce with google chrome, firefox 13 and firefox 10.0.2.
Dafna, can you try to reproduce it on other browser then yours?
Comment 7 Dafna Ron 2012-06-18 04:16:53 EDT
not reproduced in si6. 
closing bug

Note You need to log in before you can comment on or make changes to this bug.