This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 831622 - problems with libvirtd.service
problems with libvirtd.service
Status: CLOSED DUPLICATE of bug 824204
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 09:03 EDT by Matthias Clasen
Modified: 2012-06-13 09:11 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-13 09:11:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2012-06-13 09:03:44 EDT
The libvirtd.service file lists nonexisting targets:

After=udev.target
After=avahi.target
After=dbus.target

This is somewhat harmless, but 

a) does not achieve whatever you are trying to achieve here

b) causes misleading output in e.g. systemd -a - these targets appear there in an error state, and are not backed by any unit file
Comment 1 Daniel Berrange 2012-06-13 09:11:22 EDT
Will be fixed in the next upstream release to hit Fedora

*** This bug has been marked as a duplicate of bug 824204 ***

Note You need to log in before you can comment on or make changes to this bug.