Bug 83163 - grip-3.0.4-3 won't build; wants libghttp
grip-3.0.4-3 won't build; wants libghttp
Product: Red Hat Raw Hide
Classification: Retired
Component: grip (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2003-01-30 16:40 EST by sean
Modified: 2014-03-16 22:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-01-30 19:44:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description sean 2003-01-30 16:40:27 EST
Description of problem: 
grip won't build. Can't find a method in libghttp. I've used the most recent
libghttp from rawhide:

checking for ghttp_request_new in -lghttp... no
configure: error: libhttp is required
error: Bad exit status from /var/tmp/rpm-tmp.12946 (%build)
RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.12946 (%build)
[root@amd1900 rawhide]# ldconfig -v | grep ghttp
        libghttp.so.1 -> libghttp.so.1.0.0
[root@amd1900 rawhide]# rpm -qif /usr/lib/libghttp.so.1.0.0
Name        : libghttp                     Relocations: (not relocateable)
Version     : 1.0.9                             Vendor: (none)
Release     : 7                             Build Date: Thu 30 Jan 2003 04:28:49
Install Date: Thu 30 Jan 2003 04:29:14 PM EST      Build Host: amd1900
Group       : System Environment/Libraries   Source RPM: libghttp-1.0.9-7.src.rpm
Size        : 88128                            License: LGPL
Signature   : (none)
URL         : http://www.gnome.org/
Summary     : GNOME HTTP client library.
Description :
The GNOME library for making HTTP 1.1 requests.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Bill Nottingham 2003-01-30 16:43:15 EST
Do you have libghttp-devel installed?
Comment 2 sean 2003-01-30 19:44:10 EST
I do now.


Note You need to log in before you can comment on or make changes to this bug.