Bug 831655 - Load balancer update for architecture section
Load balancer update for architecture section
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Documentation (Show other bugs)
2.1
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Julie
Martin Kočí
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 10:16 EDT by James Slagle
Modified: 2012-08-24 07:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The roles of the load balancer has changed in RHUI 2.0 and information about installing load balancer in installation guide is outdated. Installation guide has been updated with: "Each CDS serves as a load balancer. There is no need to install the load balancer on the Red Hat Update Appliance or a separate instance."
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-24 07:55:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Slagle 2012-06-13 10:16:08 EDT
In Section 1.1 of the Installation guide, we need to update it about the change in roles of the load balancer in the RHUI 2.0. 

Each CDS now serves as a load balancer.  There's no separate load balancer or one installed on the RHUA.  I would remove the last bullet item, and add the text about each CDS being a load balancer under the CDS bullet.
Comment 2 Martin Kočí 2012-07-26 11:30:19 EDT
Last bullet has been changed to: "Each CDS serves as a load balancer. There is no need to install the load balancer on the Red Hat Update Appliance or a separate instance. "

Moving bug to VERIFIED.
Comment 3 sachua 2012-08-15 00:31:07 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The roles of the load balancer has changed in RHUI 2.0 and information about installing load balancer in installation guide is outdated. Installation guide has been updated with: "Each CDS serves as a load balancer. There is no need to install the load balancer on the Red Hat Update Appliance or a separate instance."
Comment 5 errata-xmlrpc 2012-08-24 07:55:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1205.html

Note You need to log in before you can comment on or make changes to this bug.