Bug 831744 - [abrt] archmage-0.2.4-4.fc17: CHMParser.py:7:<module>:ImportError: No module named BeautifulSoup
[abrt] archmage-0.2.4-4.fc17: CHMParser.py:7:<module>:ImportError: No module ...
Status: CLOSED DUPLICATE of bug 658126
Product: Fedora
Classification: Fedora
Component: archmage (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rangeen Basu Roy Chowdhury
Fedora Extras Quality Assurance
abrt_hash:f1fe3a1c53865b4e528fbd83f8e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 13:02 EDT by Pierre Dorbais
Modified: 2012-07-11 09:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-11 09:34:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.73 KB, text/plain)
2012-06-13 13:02 EDT, Pierre Dorbais
no flags Details

  None (edit)
Description Pierre Dorbais 2012-06-13 13:02:48 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/archmage
comment:        python-BeautifulSoup is required to run archmage (available in fedora repos)
executable:     /usr/bin/archmage
kernel:         3.3.7-1.fc17.x86_64
time:           mer. 13 juin 2012 18:44:34 CEST
uid:            1000
username:       chdorb

backtrace:      Text file, 6895 bytes

archmage.spec.diff:
:*** archmage.spec.old	2012-06-13 18:56:51.866377821 +0200
:--- archmage.spec	2012-06-13 19:02:05.627232655 +0200
:***************
:*** 14,19 ****
:--- 14,20 ----
:  
:  BuildArch:      noarch
:  Requires:       python-chm
:+ Requires:       python-BeautifulSoup
:  # for conversion to text
:  Requires:       elinks
:  BuildRequires:  python-devel

smolt_data:
:
:
:Général
:=================================
:UUID: 5e8a859d-c08e-4e21-8e51-8817a79fbd53
:SE: Fedora release 17 (Beefy Miracle)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 6799.19
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
:Stepping du processeur: 7
:Famille de processeur: 6
:Modèle du processeur: 42
:Nombre de processeurs: 4
:Vitesse du processeur: 3301
:Mémoire du système: 15962
:Swap du système: 22015
:Fabricant: System manufacturer
:Système: System Product Name System Version
:Type d'ordinateur: Desktop
:Noyau: 3.3.7-1.fc17.x86_64
:SELinux activé: 0
:Stratégie SELinux: targeted
:SELinux strict: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:274:4163:33869) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7170:4163:33869) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:(32902:7184:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7236:4163:33869) pci, None, PCI/ISA, Z68 Express Chipset Family LPC Controller
:(32902:7196:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:9294:4163:33869) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7192:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4163:33860) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(6945:4224:4163:33929) pci, None, PCI/PCI, N/A
:(32902:7202:4163:33869) pci, i801_smbus, SERIAL, P8P67 Deluxe Motherboard
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(32902:7213:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7206:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:256:4163:33869) pci, agpgart-intel, HOST/PCI, P8P67 Deluxe Motherboard
:(32902:7226:4163:33869) pci, None, SIMPLE, P8P67 Deluxe Motherboard
:(6164:770:4486:14961) pci, rt61pci, NETWORK, DWA-510 Wireless G Desktop Adapter
:(32902:7194:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_silver-lv_root / ext4 4096 4096 13092026 11602969 11471919 3276800 3107610 3107610
:/dev/sda5 /boot ext4 1024 1024 508745 399553 373953 128016 127655 127655
:/dev/mapper/vg_silver-lv_home /home ext4 4096 4096 174957152 169982399 161225561 43786240 43756282 43756282
:/dev/sr0 WITHHELD udf 2048 2048 2914063 0 0 2046 0 0
:/dev/mapper/vg_chdorbdesktop-lv_home WITHHELD ext4 4096 4096 110414172 1256500 151154 27639808 27338166 27338166
:/dev/sdc1 WITHHELD vfat 4096 4096 1970127 18508 18508 0 0 0
:
Comment 1 Pierre Dorbais 2012-06-13 13:02:51 EDT
Created attachment 591572 [details]
File: backtrace
Comment 2 Michael Schwendt 2012-07-11 09:34:18 EDT

*** This bug has been marked as a duplicate of bug 658126 ***

Note You need to log in before you can comment on or make changes to this bug.