Bug 831834 - paraview-devel-3.14.1-1.fc17 conflicts with vtk-devel-5.8.0-3.fc17
paraview-devel-3.14.1-1.fc17 conflicts with vtk-devel-5.8.0-3.fc17
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: paraview (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-13 16:52 EDT by Alon Levy
Modified: 2014-08-04 18:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-15 19:49:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alon Levy 2012-06-13 16:52:50 EDT
Description of problem:
Transaction Check Error:
  file /usr/bin/vtkWrapHierarchy from install of vtk-devel-5.8.0-3.fc17.x86_64 conflicts with file from package paraview-devel-3.14.1-1.fc17.x86_64

Looks like /usr/bin/vtkWrapHeirarchy should be packaged in vtk-devel only.

Version-Release number of selected component (if applicable):
paraview-devel-3.14.1-1.fc17.x86_64


How reproducible:
100%

Steps to Reproduce:
1. yum install paraview-devel
2. yum install vtk-devel

Actual results:
fails to install, conflict.

Expected results:
installation successfull.

Additional info:
Comment 1 Fedora Update System 2012-06-13 23:22:41 EDT
paraview-3.14.1-3.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/paraview-3.14.1-3.fc17
Comment 2 Fedora Update System 2012-06-14 20:24:07 EDT
Package paraview-3.14.1-3.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing paraview-3.14.1-3.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-9377/paraview-3.14.1-3.fc17
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2012-06-15 19:49:28 EDT
paraview-3.14.1-3.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.