Bug 83190 - ami does not have tray icon for GNOME
ami does not have tray icon for GNOME
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: ami (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Joo
Bill Huang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-30 22:17 EST by Leon Ho
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-01 00:53:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leon Ho 2003-01-30 22:17:43 EST
Description of problem: 
(from feedback on hsha@redhat.com) 
ami does not have tray icon for GNOME. 
 
How reproducible: 
current 
 
Steps to Reproduce: 
1. in LANG=ko_KR.eucKR; startx to GNOME 
     
Actual results: 
ami is on taskbar 
 
Expected results: 
ami is on trayicon area 
 
Additional info:
Comment 1 David Joo 2003-01-30 22:23:09 EST
It has been like that from 8.0 or after GTK2+, it is because Ami-applet and ami
is written for gtk and gtk1, so it is in the middle of porting to GTK2+ when it
is done it will get fixed.

Right now there is even community project working on this right now.

It will happen but it will take bit more time than next version.

FYI, without ami-applet, ami still works and it works well with our RHL current
version.

Note You need to log in before you can comment on or make changes to this bug.