Bug 831934 - Changing resolution freezes the machine
Changing resolution freezes the machine
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 02:06 EDT by Ahel ibn Alquivr
Modified: 2012-06-14 18:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 18:25:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ahel ibn Alquivr 2012-06-14 02:06:09 EDT
Description of problem:
After PreUpgrade Fedora doesn't see my HDMI or I am not able to use it properly.

Version-Release number of selected component (if applicable):
xrandr program version       1.3.5
Server reports RandR version 1.3

How reproducible:
Every Time

Steps to Reproduce:
From VGA at boot
1.KRandrTray
2.use in any way the DVI output -why doesn't it call HDMI anymore-
3.freeze
  From HDMI at boot:
1.KRandRTray
2.Change resolution (1280x1024->1360x768 p.e)
3.Freeze

Actual results:
Freeze

Expected results:
Functioning HDMI output

Additional info:
Comment 1 Kevin Kofler 2012-06-14 10:10:59 EDT
As per IRC discussion, that's with the default radeon/ati driver, not the obsolete radeonhd.
Comment 2 Ahel ibn Alquivr 2012-06-14 18:25:51 EDT
I've reinstalled ati drivers and rebooted and now everything works for me.

Note You need to log in before you can comment on or make changes to this bug.