Bug 83210 - Some regular CUE sheets freaks out cdrdao
Some regular CUE sheets freaks out cdrdao
Status: CLOSED UPSTREAM
Product: Red Hat Raw Hide
Classification: Retired
Component: cdrdao (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-31 06:06 EST by Mario Mikocevic
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-31 06:42:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mario Mikocevic 2003-01-31 06:06:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030128

Description of problem:
Following .cue will hose _any_ further burning :

FILE "test.bin" BINARY
  TRACK 01 MODE2/2352
    FLAGS DCP
    INDEX 01 00:00:00
  TRACK 02 MODE2/2352
    FLAGS DCP
    INDEX 00 00:04:00
    INDEX 01 00:06:00
    INDEX 02 00:06:01
    INDEX 03 13:38:52
    INDEX 04 25:06:61
    INDEX 05 42:41:02
    INDEX 06 48:45:25
    INDEX 07 67:52:12
    INDEX 08 76:41:09

After that only powercycle helps (note: OS is _not_ hosed only burner).
I even tried reloading sg* modules, no help.

The _very_ same cue/bin combo works in WinXX with Nero.


Version-Release number of selected component (if applicable):
cdrdao-1.1.7-1

How reproducible:
Always

Steps to Reproduce:
1. cdrdao write -v 5 -n --write_device 0,0,0 --write_driver generic-mmc test.cue


Actual Results:  Cdrdao version 1.1.7 - (C) Andreas Mueller <andreas@daneb.de>
  SCSI interface library - (C) Joerg Schilling
  Paranoia DAE library - (C) Monty

Check http://cdrdao.sourceforge.net/drives.html#dt for current driver tables.

SCSI: max DMA: 64512
Using libscg version 'andreas-0.5-UNIXWARE_Patch'
Using libscg transport code version 'schily-scsi-linux-sg.c-1.68'

0,0,0: PIONEER DVD-RW  DVR-104  Rev: 1.40
Using driver: Generic SCSI-3/MMC - Version 2.0 (options 0x0000)

Starting write at speed 8...
Process can be aborted with QUIT signal (usually CTRL-\).
Lead-in start: 97:15:17 length: 12358
Lead-out length: 6750
Using pthread POSIX real time scheduling.
Swap: 1
Using pthread POSIX real time scheduling.
Memory locked
Waiting for reader process
Buffer filled
Awaken, will start writing
Turning BURN-Proof on
Multi session mode: 0
Data block type: 0
Session format: 20
Toc type: 0x20
Drive accepted write parameter mode page variant 0.
Executing power calibration...
Power calibration successful.
Track is Blank, Next Writable Address is valid
NWA: -150

Cue Sheet (variant 0):
CTL/  TNO  INDEX  DATA  SCMS  MIN  SEC  FRAME
ADR               FORM
41    00    00     24    00   00   00   00
61    01    00     20    00   00   00   00
61    01    01     20    00   00   02   00
61    02    00     20    00   00   06   00
61    02    01     20    00   00   08   00
61    02    02     20    00   00   08   01
61    02    03     20    00   13   40   52
61    02    04     20    00   25   08   61
61    02    05     20    00   42   43   02
61    02    06     20    00   48   47   25
61    02    07     20    00   67   54   12
61    02    08     20    00   76   43   09
41    aa    01     24    00   79   14   03

Cue Sheet (variant 1):
CTL/  TNO  INDEX  DATA  SCMS  MIN  SEC  FRAME
ADR               FORM
41    00    00     24    00   00   00   00
61    01    00     20    00   00   00   00
61    01    01     20    00   00   02   00
61    02    00     20    00   00   06   00
61    02    01     20    00   00   08   00
61    02    02     20    00   00   08   01
61    02    03     20    00   13   40   52
61    02    04     20    00   25   08   61
61    02    05     20    00   42   43   02
61    02    06     20    00   48   47   25
61    02    07     20    00   67   54   12
61    02    08     20    00   76   43   09
41    aa    01     24    00   79   14   03
ERROR: Drive does not accept any cue sheet variant - please report.
ERROR: Writing failed.


Additional info:

# lspci
00:00.0 Host bridge: Intel Corp. 82850 850 (Tehama) Chipset Host Bridge (MCH)
(rev 02)
00:01.0 PCI bridge: Intel Corp. 82850 850 (Tehama) Chipset AGP Bridge (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB PCI Bridge (rev 04)
00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 04)
00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 04)

After above ERROR I _have_ to powercycle because no other cd recording
programs work, not cdrecord, nor dvdrecord ..

Note You need to log in before you can comment on or make changes to this bug.