Bug 832112 - [abrt] python-2.7.3-3.fc16: _M_lower_bound: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-3.fc16: _M_lower_bound: Process /usr/bin/python2.7 was ki...
Status: CLOSED DUPLICATE of bug 821720
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
abrt_hash:5bdde171329065752d23e38dc44...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 10:37 EDT by Alexander
Modified: 2012-07-27 02:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-27 02:49:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (13.78 KB, text/plain)
2012-06-14 10:37 EDT, Alexander
no flags Details
File: build_ids (5.89 KB, text/plain)
2012-06-14 10:37 EDT, Alexander
no flags Details
File: maps (37.66 KB, text/plain)
2012-06-14 10:38 EDT, Alexander
no flags Details
File: backtrace (72.13 KB, text/plain)
2012-06-14 10:38 EDT, Alexander
no flags Details

  None (edit)
Description Alexander 2012-06-14 10:37:51 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python -Es /usr/bin/sealert -s
crash_function: _M_lower_bound
executable:     /usr/bin/python2.7
kernel:         3.3.8-1.fc16.i686
pid:            18399
pwd:            /
reason:         Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
time:           Thu 14 Jun 2012 03:39:00 PM EEST
uid:            1000
username:       alexander

backtrace:      Text file, 73859 bytes
build_ids:      Text file, 6027 bytes
dso_list:       Text file, 14108 bytes
maps:           Text file, 38562 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-CM2LsvKiWB,guid=1749fe59caadb954c61bc6f900000030
:XDM_MANAGED=method=classic
:XDG_SESSION_COOKIE=da3505056fd4ddd1e4ca1b760000000e-1339666434.720016-745429110
:XDG_RUNTIME_DIR=/run/user/alexander
:DISPLAY=:0
:DESKTOP_SESSION=default
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games
:XDG_VTNR=1
:DM_CONTROL=/var/run/xdmctl
:XDG_SESSION_ID=1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-CM2LsvKiWB,guid=1749fe59caadb954c61bc6f900000030
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/kdm/.XauthaAAWsc
:USER=alexander
:DBUS_STARTER_BUS_TYPE=session
:SHLVL=1
:PWD=/home/alexander
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=alexander
:HOME=/home/alexander

var_log_messages:
:Jun 13 13:20:52 alexander dbus-daemon[832]: Exception KeyError: KeyError(-1216825664,) in <module 'threading' from '/usr/lib/python2.7/threading.pyc'> ignored
:Jun 14 15:36:54 alexander abrt[18349]: Saved core dump of pid 18327 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-06-14-15:36:51-18327 (39759872 bytes)
:Jun 14 15:39:02 alexander abrt[18456]: Saved core dump of pid 18399 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-06-14-15:39:00-18399 (39899136 bytes)
Comment 1 Alexander 2012-06-14 10:37:55 EDT
Created attachment 591844 [details]
File: dso_list
Comment 2 Alexander 2012-06-14 10:37:57 EDT
Created attachment 591845 [details]
File: build_ids
Comment 3 Alexander 2012-06-14 10:38:00 EDT
Created attachment 591846 [details]
File: maps
Comment 4 Alexander 2012-06-14 10:38:03 EDT
Created attachment 591847 [details]
File: backtrace
Comment 5 justin 2012-07-17 16:30:18 EDT
Freshly rebooted machine, error appeared without user action.

backtrace_rating: 4
Package: python-2.7.3-3.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 6 Thomas Spura 2012-07-27 02:49:32 EDT

*** This bug has been marked as a duplicate of bug 821720 ***

Note You need to log in before you can comment on or make changes to this bug.