Bug 832157 - Message center details view 'hides' real cause
Message center details view 'hides' real cause
Status: CLOSED DUPLICATE of bug 825335
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: RHQ 4.5.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On: 825335 824898
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 13:17 EDT by John Sanda
Modified: 2012-06-14 13:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 825335
Environment:
Last Closed: 2012-06-14 13:20:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sanda 2012-06-14 13:17:03 EDT
+++ This bug was initially created as a clone of Bug #825335 +++

+++ This bug was initially created as a clone of Bug #824898 +++

I tried to add an as7 manually in the release branch and it failed with the red 
bar. So I wen to the message center to see what is going on.
Remember that I have a 1920*x screen. So pretty wide. And still I had to scroll 
8k pixels to the right in order to see the
real message that the plugin wanted to tell me.

For the user this is a usability issue.

We should in the first "Details" line only show the message from the inner most 
exception (what is on the right side of the screen)

And then lower down (after some newlines) show what we have today.
Bonus points for replacing each '->' in the original details line with a line 
break (or adding the line break before '->'

--- Additional comment from mfoley@redhat.com on 2012-05-29 10:41:25 EDT ---

per BZ Triage 5/29/2012 (ccrouch, loleary, asantos, mfoley, myarborough) moving these to JON 3.1.1 or later
Comment 1 John Sanda 2012-06-14 13:20:53 EDT

*** This bug has been marked as a duplicate of bug 825335 ***

Note You need to log in before you can comment on or make changes to this bug.