Bug 83237 - evolution sometimes starts galeon instead of selected browser
evolution sometimes starts galeon instead of selected browser
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: evolution (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-31 13:33 EST by Daniel Resare
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-31 15:10:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Resare 2003-01-31 13:33:58 EST
Description of problem:

After I tried to have galeon as my default browser, set in Preferred
Appications, evoution now uses galeon for all web links in emails, even after i
switched back to mozilla as preferred browser.

Version-Release number of selected component (if applicable):
evolution-1.2.1-4

How reproducible:
always

Steps to Reproduce:
1. create a new account and log into it
2. start up evolution (selecting no incoming email is ok)
3. start writing an email with an url in it, close it and select "save"
4. open up the email in drafts(?)
5. Select galeon as Default Web Browser in gnome-default-applications-properties
6. Click the web-browser icon on the panel and go through the galeon first time 
   guide
8. Switch back default web browser to mozilla
9. click the link in your email

Actual results:
the web address is opened in galeon

Expected results:
the address opened in mozilla

Additional info:
Comment 1 Jeremy Katz 2003-01-31 15:10:15 EST
gnome-libs has changed in rawhide to hardcode the use of htmlview in rawhide,
which should fix this.

Note You need to log in before you can comment on or make changes to this bug.