Bug 832496 - Add Likewise-open likewise-open-gui to fedora repos
Add Likewise-open likewise-open-gui to fedora repos
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stef Walter
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 10:40 EDT by Brandon
Modified: 2014-03-16 23:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-17 12:28:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brandon 2012-06-15 10:40:20 EDT
I am a CSE Lab assisitant at my Univeristy (our dept is the only dpt with a windows server).

I was trying to add machines to the domain and found it easier to install Ubuntu and add it to the domain because of Likewise-open and likewise-open-gui.

I would have liked to add fedora machines; however, it is is very time consuming not having likewise-open to add it.
Comment 1 Bill Nottingham 2012-06-15 11:23:36 EDT
We're working on this in a different way for Fedora 18, see:
  http://fedoraproject.org/wiki/Features/ActiveDirectory
Comment 2 Stef Walter 2012-06-15 11:41:28 EDT
Yes, the good news is its going to be easy to enroll a machine in Active Directory.

Some progress with screenshots: http://stef.thewalter.net/2012/06/kerberos-and-active-directory-logins.html

FWIW, the underlying 'realmd' component which is used to enroll a machine in a domain can have multiple backends which actually do the dirty work. For example Winbind or SSSD. So in theory, if they like, Likewise could write a backend so that the anything using realmd would use the Likewise implementation.

Note You need to log in before you can comment on or make changes to this bug.