Bug 832514 - resume from hibernate does not work
resume from hibernate does not work
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 11:32 EDT by long
Modified: 2012-07-10 10:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 10:50:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (392.32 KB, text/plain)
2012-06-15 11:32 EDT, long
no flags Details
dmesg output (108.61 KB, text/plain)
2012-06-15 11:33 EDT, long
no flags Details
Xorg.0.log (70.28 KB, text/plain)
2012-06-15 11:33 EDT, long
no flags Details
pm-suspend.log (6.10 KB, text/plain)
2012-06-15 11:34 EDT, long
no flags Details

  None (edit)
Description long 2012-06-15 11:32:46 EDT
Created attachment 592166 [details]
/var/log/messages

Description of problem:
System seems to hibernate fine but when I resume all I get is black screens.  One light comes on on the keyboard but it is otherwise unresponsive.  Network access still works though.

Version-Release number of selected component (if applicable):
kernel-3.4.0-1.fc17.x86_64

How reproducible:
seems to be every time

Steps to Reproduce:
1. set KDE to hibernate after 99 min. 
2. wait for hibernation
3. press power button
  
Actual results:
Black screen, unresponsive keyboard.

Expected results:
Working system.

Additional info:
Comment 1 long 2012-06-15 11:33:13 EDT
Created attachment 592167 [details]
dmesg output
Comment 2 long 2012-06-15 11:33:51 EDT
Created attachment 592168 [details]
Xorg.0.log
Comment 3 long 2012-06-15 11:34:26 EDT
Created attachment 592169 [details]
pm-suspend.log
Comment 4 Josh Boyer 2012-07-10 10:50:57 EDT
Your kernel has multiple oopses from using the virtualbox modules.  If you can recreate this without those ever being loaded, please let us know.

Note You need to log in before you can comment on or make changes to this bug.