Bug 832623 - [abrt] xfce4-appfinder-4.9.3-2.fc17: Process /usr/bin/xfce4-appfinder was killed by signal 11 (SIGSEGV)
[abrt] xfce4-appfinder-4.9.3-2.fc17: Process /usr/bin/xfce4-appfinder was kil...
Status: CLOSED DUPLICATE of bug 826486
Product: Fedora
Classification: Fedora
Component: xfce4-appfinder (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
abrt_hash:dc31abc2d3d09f7672c46790876...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 21:06 EDT by campfirepotato
Modified: 2012-10-06 13:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-06 13:58:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.35 KB, text/plain)
2012-06-15 21:06 EDT, campfirepotato
no flags Details
File: xsession_errors (5.31 KB, text/plain)
2012-06-15 21:06 EDT, campfirepotato
no flags Details
File: maps (21.11 KB, text/plain)
2012-06-15 21:06 EDT, campfirepotato
no flags Details
File: dso_list (6.48 KB, text/plain)
2012-06-15 21:06 EDT, campfirepotato
no flags Details

  None (edit)
Description campfirepotato 2012-06-15 21:06:04 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        xfce4-appfinder
crash_function: xfce_appfinder_category_model_icon_theme_changed
executable:     /usr/bin/xfce4-appfinder
kernel:         3.4.0-1.fc17.i686
pid:            3899
pwd:            /home/OSA
time:           Fri 15 Jun 2012 09:02:51 PM EDT
uid:            1000
username:       OSA

backtrace:      Text file, 15717 bytes
dso_list:       Text file, 6635 bytes
maps:           Text file, 21618 bytes
xsession_errors: Text file, 5434 bytes

build_ids:
:cbcbfceac0395eee651d812bbef683f58319e0c7
:9aea670864d2a34a222fd110376f7946b702de7c
:0a1a8bf5237a71d763d23520783335c8fe6c31dd
:57d6de5ff5536ed125c804f036da93c46399c6e4
:c37ce5a56ac9116ef3203d075293c839e22aadc9
:4bd9cd3a78fa841a2bcf0df8c7e838b80cccd5f3
:a96cfe9e9cdc55f989a314b934ad9945aa11602a
:a9580794bfc6165a1f9cbef59f20c90d46c59980
:92aaf9e3a33962226af01da69620e9be799859d4
:35b89ab09e065e4da8f417312ca2f1105efc0a01
:3670523b476e491454ac140bc99524fe2e341b02
:38cca83f1479b6c765d41139cb7e4a3dfe659111
:c48bdbb2542d5d7ce5b081f57915ca6164dd70b5
:fad91ac353e3532099b38d4dffada3e91cf97fa3
:ba65c18c65c2a90673347eb22550f94d13015206
:ccd17c03940a8cb54bb2f9c6f6d76626976fccf7
:15beedcb299b506c9c6a09bdfed67a02095644a5
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82
:5b5557b5b0427930b220a00961393e29809c42f0
:4723ea68ac0f3366ffaefee6b60b82b1aa2ea5e4
:c8c155acc515416efd9d0e407ec2667e30f58083
:9ff154685b04583c95ef0f393e8be81e3c51ca7b
:848a04e2a6ce321422123dd4369d8fff2214d349
:1d6d247cb1c1dc86b34ab960d58c82d7cce35e15
:2a5bf3c635572d096711a55e6187d92136b99667
:4766d96e19faf4e874c15cfb89feba118b91c6e6
:1b00ab692df2c1f6c616a4cb3b8ba677ae45d87d
:0192dd2785a5ee3ae8c4e920cb320c702385d4ef
:4917bcde22f3be7892a0289b37cf7dfc987c8474
:bef638b29fdf84e92e8f33383eb8adb175128188
:4c23c393ed8b8565bd8e90d5b57a868ba0ccfab3
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be
:346c7f8a791cd1b7be07bfff6f849d658d506a17
:e9363a6b468d459c7e4cb0d9757079106b3a882c
:3e8db068ebbfae69654767b42d9b0475c53121e7
:8d3308331c237b31f5e500d73e249edd53676aec
:f13e5fa699a7129ee3080ddeb31558ef7578cddb
:de77b9c1ea8f88712017f4d99ad3d86726f54023
:d44eca373263d7abb445ddd5bad3dafbccd8cfed
:0a2e34634bb52ade3f92bfb833b0914fd1f8288c
:327661a5f401b69a985e63c374da3357fb7bd155
:2855c9d382b45bd379cb9de5e5ca9484fa3a8555
:75901b80d2dac1e6eb7ce9c4b8446d9190d4896a
:c9666f5e43b3b03d782acadda76ae3074095c8a4
:0db1085b6f5f26681999bf8762e7374bb8179395
:019e42ad205179335b27f2a79a873fda88ed21a3
:de9d7cbf664acdddd5f97fc560de561108ec67e7
:2db83a4c3dc4ba607b77e73639ac847081193f8c
:426ed3275985c1b597d366b974177fc03cc44c3b
:4937b91cce65df3c4281c4b6b8fc6af15cea1694
:0f5ddd3e7fa07362b0dcbebf158a4dad80ac4733
:58c8cef120f1482880240f8c8a21b090c8668f77
:c7112059d672dfb1b17ed4be88fa89f30b547841
:953d0b9c6eb7c9454930ffcc91196fb9c9d8dc20
:030b5d1726ecd29df95bdeeff0b2d62043833fee
:c25f4a34816c8918d5cce3f8b7a851948c6db023
:6827db64bf037f6de97ac9f37d50f32f343930a4
:fa15395f1487fcd6001dc7d5ede933ae71f89cd3
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a
:7468ba793c595989f2e6a123e4a2af42f38ef0fe
:4a18cece7105bb73a4f2c3ad540803eb237e7543
:acccee84fefeebf82dea74d95ce0369573298fe3
:c231c23d958aa42bb98f000cee5a9a11e090249d
:b23f7b89bf3bebd443fa7cfdfa98b6e00c0f8d33

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/OSA/2

core_backtrace:
:2a5bf3c635572d096711a55e6187d92136b99667 0x8f23 - [exe] -
:2a5bf3c635572d096711a55e6187d92136b99667 0xfe81 - [exe] -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xeb4f g_cclosure_marshal_VOID__VOID libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xcd97 g_closure_invoke libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x1ea3d - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26ce1 g_signal_emit_valist libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26e64 g_signal_emit libgobject-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x112e13 - libgtk-x11-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x1130d6 - libgtk-x11-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xfa4a g_cclosure_marshal_VOID__PARAM libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0xcd97 g_closure_invoke libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x1ea3d - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26ce1 g_signal_emit_valist libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x26e64 g_signal_emit libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x1149f - libgobject-2.0.so.0 -
:15beedcb299b506c9c6a09bdfed67a02095644a5 0x13020 g_object_notify libgobject-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x1d9104 - libgtk-x11-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x14eef5 gtk_main_do_event libgtk-x11-2.0.so.0 -
:58c8cef120f1482880240f8c8a21b090c8668f77 0x5e439 - libgdk-x11-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x46feb g_main_context_dispatch libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x47390 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x477f3 g_main_loop_run libglib-2.0.so.0 -
:dfca316b9fbab4f1a60def2d0c38b1357f2b6d82 0x14dac0 gtk_main libgtk-x11-2.0.so.0 -
:2a5bf3c635572d096711a55e6187d92136b99667 0x7000 - [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1082
:HOSTNAME=OSA
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/OSA/.gnupg/S.gpg-agent:1106:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=3825e77c2b4233aab14a60f10000002c-1339767868.277909-61365104
:GNOME_KEYRING_CONTROL=/run/user/OSA/keyring-tHmU6N
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=OSA
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-sLQUDJUuF945/agent.945
:USERNAME=OSA
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/OSA
:DESKTOP_SESSION=xfce
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/OSA/.local/bin:/home/OSA/bin
:QT_IM_MODULE=xim
:PWD=/home/OSA
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=943
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:HOME=/home/OSA
:XDG_SEAT=seat0
:LOGNAME=OSA
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-abKvClGrBs,guid=3602baf8d45bd9a22770d36e00000036
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/OSA
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-OSA-U3n0AA/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1115,unix/unix:/tmp/.ICE-unix/1115
:DISPLAY=:0.0
:DESKTOP_STARTUP_ID=xfce4-panel/xfce4-appfinder/1123-7-OSA_TIME2134346

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 11944                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       11944                11944                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/OSA/.xsession-errors
:2:/home/OSA/.xsession-errors
:3:socket:[430118]
:4:anon_inode:[eventfd]
:5:socket:[430121]
:6:socket:[430123]
:7:anon_inode:inotify

smolt_data:
:
:
:General
:=================================
:UUID: 5168a2d8-41eb-4040-9a10-cf0fd73bd365
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3990.46
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) M processor 2.00GHz
:CPU Stepping: 8
:CPU Family: 6
:CPU Model Num: 13
:Number of CPUs: 1
:CPU Speed: 2000
:System Memory: 1509
:System Swap: 3039
:Vendor: IBM
:System: 266872U ThinkPad T43
:Form factor: Notebook
:Kernel: 3.4.0-1.fc17.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4480:1142:4116:1388) pci, yenta_cardbus, PCI/CARDBUS, ThinkPad Z60t
:(32902:16932:32902:4112) pci, ipw2200, NETWORK, PRO/Wireless 2915ABG [Calexico2] Network Connection
:(5348:5757:4116:1399) pci, tg3, ETHERNET, ThinkPad Z60t
:(32902:9828:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 3
:(32902:9811:4116:1386) pci, ata_piix, STORAGE, 82801FBM (ICH6M) SATA Controller
:(32902:9824:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1
:(32902:9793:4116:1384) pci, None, PCI/ISA, 82801FBM (ICH6M) LPC Interface Bridge
:(4098:21600:4116:1390) pci, radeon, VIDEO, M22 [Mobility Radeon X300]
:(32902:9834:4116:1387) pci, i801_smbus, SERIAL, 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:9838:4116:1383) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller
:(32902:9837:4116:1396) pci, snd_intel8x0m, SIMPLE, 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller
:(32902:9817:4116:1381) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2
:(32902:9816:4116:1381) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1
:(32902:9616:4116:1397) pci, None, HOST/PCI, ThinkPad Z60t
:(32902:9818:4116:1381) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3
:(32902:9819:4116:1381) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4
:(32902:9820:4116:1382) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:9617:4116:1400) pci, pcieport, PCI/PCI, Mobile 915GM/PM Express PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_osa-lv_root / ext4 4096 4096 2248914 297688 275164 565248 414454 414454
:/dev/sda5 /boot ext4 1024 1024 508745 426853 401253 128016 127668 127668
:/dev/sdb WITHHELD vfat 32768 32768 120018 21076 21076 0 0 0
:

var_log_messages:
:Jun 10 21:43:09 OSA kernel: [ 3904.060884] xfce4-appfinder[1276]: segfault at 1 ip 08050f20 sp bfe48610 error 4 in xfce4-appfinder (deleted)[8048000+1a000]
:Jun 10 21:43:09 OSA abrt[26341]: File '/usr/bin/xfce4-appfinder' seems to be deleted
:Jun 10 21:43:09 OSA abrt[26341]: Saved core dump of pid 1276 (/usr/bin/xfce4-appfinder) to /var/spool/abrt/ccpp-2012-06-10-21:43:09-1276 (15011840 bytes)
:Jun 10 22:11:35 OSA abrt[27206]: Saved core dump of pid 26550 (/usr/bin/xfce4-appfinder) to /var/spool/abrt/ccpp-2012-06-10-22:11:35-26550 (14667776 bytes)
:Jun 15 10:19:04 OSA abrt[3867]: Saved core dump of pid 2179 (/usr/bin/xfce4-appfinder) to /var/spool/abrt/ccpp-2012-06-15-10:19:04-2179 (12042240 bytes)
:Jun 15 21:02:51 OSA kernel: [18889.424290] xfce4-appfinder[3899]: segfault at 4 ip 08050f23 sp bfd420e0 error 4 in xfce4-appfinder[8048000+1a000]
:Jun 15 21:02:52 OSA abrt[8439]: Saved core dump of pid 3899 (/usr/bin/xfce4-appfinder) to /var/spool/abrt/ccpp-2012-06-15-21:02:51-3899 (13111296 bytes)
Comment 1 campfirepotato 2012-06-15 21:06:08 EDT
Created attachment 592267 [details]
File: backtrace
Comment 2 campfirepotato 2012-06-15 21:06:10 EDT
Created attachment 592268 [details]
File: xsession_errors
Comment 3 campfirepotato 2012-06-15 21:06:12 EDT
Created attachment 592269 [details]
File: maps
Comment 4 campfirepotato 2012-06-15 21:06:14 EDT
Created attachment 592270 [details]
File: dso_list
Comment 5 Kevin Fenzi 2012-06-15 23:01:08 EDT
What were you doing when this happened? 

Can you duplicate the crash?
Comment 6 Jerzy Spendel 2012-08-18 13:56:00 EDT
I was testing some themes and iconset (echo)

backtrace_rating: 4
Package: xfce4-appfinder-4.9.3-2.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Christoph Wickert 2012-10-06 13:58:10 EDT

*** This bug has been marked as a duplicate of bug 826486 ***

Note You need to log in before you can comment on or make changes to this bug.