Bug 832814 - cannot open font file True
cannot open font file True
Status: CLOSED DUPLICATE of bug 799401
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-17 11:12 EDT by Michael S. Tsirkin
Modified: 2012-06-18 04:50 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 04:50:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael S. Tsirkin 2012-06-17 11:12:35 EDT
Description of problem:
during boot I see error message
"can not open font file True"

Version-Release number of selected component (if applicable):
systemd-44-12.fc17.i686

Steps to reproduce:
boot and press cancel to see logged messages.
We see "Cannot open font file True" on screen.
After boot:
/var/log/messages has this error:
systemd-vconsole-setup: Cannot open font file True


How reproducible:
always

  
Actual results:
error message on scrren and in log

Expected results:
no error

Additional info:
Comment 1 Michael S. Tsirkin 2012-06-17 11:15:31 EDT
addition: message can also be seen flashing briefly before
fedora logo appears on screen,
Comment 2 Lukáš Nykrýn 2012-06-18 04:50:33 EDT
This is caused by wrong configuration of grub, so there is probably nothing what we can do in systemd.

*** This bug has been marked as a duplicate of bug 799401 ***

Note You need to log in before you can comment on or make changes to this bug.