Bug 832832 - Rebuild for version 43.3d
Rebuild for version 43.3d
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: scorched3d (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bruno Wolff III
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-17 14:22 EDT by Corey Welton
Modified: 2012-07-23 16:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-23 16:20:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2012-06-17 14:22:56 EDT
Description of problem:
Version 43.3d of this package was release in March 2012, and is incompatible with all previous releases.  Fedora packages the prior release, and thus users cannot play on any of the main public servers and/or with friends unless they have the same, older version.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install scorched3d package
2. Attempt to connect to virtually any public server.
  
Actual results:
Server responds that user has an outdated version (43.3) of scorched3d

Expected results:
Fedora pkg is updated to 43.3d

Additional info:
Announce - http://www.scorched3d.co.uk/phpBB3/viewtopic.php?f=1&t=6594
Comment 1 Bruno Wolff III 2012-06-30 11:38:10 EDT
I'm going to take a look at this this weekend. If no complications occur (and it looks like a bugfix release, so there shouldn't be any) I should get updates out for testing on rawhide, f17 and f16 over the weekend.
Comment 2 Fedora Update System 2012-06-30 14:41:52 EDT
scorched3d-43.3d-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/scorched3d-43.3d-1.fc17
Comment 3 Fedora Update System 2012-06-30 14:43:42 EDT
scorched3d-43.3d-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/scorched3d-43.3d-1.fc16
Comment 4 Fedora Update System 2012-07-02 18:27:00 EDT
Package scorched3d-43.3d-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing scorched3d-43.3d-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-10150/scorched3d-43.3d-1.fc16
then log in and leave karma (feedback).
Comment 5 Bruno Wolff III 2012-07-10 08:26:54 EDT
Does the test build allow you to play on the public servers without issues?
Comment 6 Corey Welton 2012-07-21 14:32:21 EDT
Can at least connect to server/login, which was probably the main issue. Have not done any extensive gameplay, though I don't see why it wouldn't work.  Will give it a shot later.
Comment 7 Corey Welton 2012-07-21 18:06:20 EDT
worksforme
Comment 8 Fedora Update System 2012-07-23 16:20:45 EDT
scorched3d-43.3d-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2012-07-23 16:29:59 EDT
scorched3d-43.3d-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.