Bug 832860 - /usr/bin/kdm is mislabeld as bin_t
/usr/bin/kdm is mislabeld as bin_t
Status: CLOSED DUPLICATE of bug 832840
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-17 23:32 EDT by bodhi.zazen
Modified: 2012-06-18 04:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 04:46:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
avc denials (219.26 KB, text/plain)
2012-06-17 23:32 EDT, bodhi.zazen
no flags Details

  None (edit)
Description bodhi.zazen 2012-06-17 23:32:42 EDT
Created attachment 592499 [details]
avc denials

Description of problem:

/usr/bin/kdm is mislabeld as bin_t , should be xdm_exec_t

This prevents users from logging into KDE

Version-Release number of selected component (if applicable):


Version     : 3.10.0
Release     : 130.fc17

How reproducible:

Try to log into KDE

Steps to Reproduce:

1. Log into KDE

  
Actual results:

selinux prevents login

Expected results:

login allowed

Additional info:

I will attach the raw avc denials
Comment 1 Miroslav Grepl 2012-06-18 04:46:32 EDT

*** This bug has been marked as a duplicate of bug 832840 ***

Note You need to log in before you can comment on or make changes to this bug.