This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 832996 - [RHEVM] [GUI] [DC/CL 3.0] Detach button is not working for VLAN in Network Interfaces tab
[RHEVM] [GUI] [DC/CL 3.0] Detach button is not working for VLAN in Network In...
Status: CLOSED DUPLICATE of bug 840307
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Einav Cohen
yeylon@redhat.com
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 07:17 EDT by Martin Pavlik
Modified: 2016-04-18 03:11 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-17 02:44:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (198.55 KB, image/png)
2012-06-18 07:17 EDT, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2012-06-18 07:17:12 EDT
Created attachment 592598 [details]
screenshot

Description of problem:
This applies rhevm 3.1 with DC/CL 3.0. When VLAN is selected in Host Network interfaces tab for Detach button is grayed out. (see screenshot)

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.1.0_0001-14.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. Create VLAN and attach it to host interface
2. Go to Hosts -> your host -> Network Interfaces -> interface with vlan -> select VLAN (see screenshot)

  
Actual results:
Detach button is grayed out

Expected results:
Detach button is active

Additional info:
no logs produced on this event
Comment 1 lpeer 2012-07-17 02:44:27 EDT

*** This bug has been marked as a duplicate of bug 840307 ***

Note You need to log in before you can comment on or make changes to this bug.