Bug 833 - pine is compiled with DEBUG defined
Summary: pine is compiled with DEBUG defined
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pine (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-14 19:07 UTC by balaton
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-22 19:54:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description balaton 1999-01-14 19:07:19 UTC
pine is compiled with DEBUG defined, and it leaves
.pine-debug? files around in users home directories (maybe
loss of performance because of enabled debugging code as
well)

Comment 1 Preston Brown 1999-03-22 19:54:59 UTC
This has been changed as of at least our pine 4.05 packages.


Note You need to log in before you can comment on or make changes to this bug.