Bug 833040 - webadmin: cannot hot unplug/plug disk since all buttons are greyed out when vm is up
webadmin: cannot hot unplug/plug disk since all buttons are greyed out when v...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.1.0
x86_64 Linux
urgent Severity urgent
: ---
: 3.1.0
Assigned To: Daniel Erez
Dafna Ron
storage
: TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 09:01 EDT by Dafna Ron
Modified: 2016-02-10 12:05 EST (History)
10 users (show)

See Also:
Fixed In Version: SI7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 14:59:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (75.74 KB, image/jpeg)
2012-06-18 09:01 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-06-18 09:01:18 EDT
Created attachment 592635 [details]
screen shot

Description of problem:

cannot hot plug a disk since once we run the vm the tabs for the disks are all greyed out. 

Version-Release number of selected component (if applicable):

si6

How reproducible:

100%

Steps to Reproduce:
1. create a vm with virtio disks
2. run the vm
3. look at the disks sub tab 
  
Actual results:

all tabs are greyed out and we cannot hot plug/unplug the disks

Expected results:

tabs should be available. 

Additional info: screen shot
Comment 1 Daniel Erez 2012-06-18 10:40:51 EDT
upstream commit 9bf0812bcb8bdbb3620439002551246639a550d4
Comment 2 Dafna Ron 2012-06-25 09:59:07 EDT
verified on si7

Note You need to log in before you can comment on or make changes to this bug.