Bug 833080 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:684d7ad790016171f71bd21440e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 10:35 EDT by Cong Ma
Modified: 2012-06-18 11:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 11:38:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (3.35 KB, text/plain)
2012-06-18 10:35 EDT, Cong Ma
no flags Details

  None (edit)
Description Cong Ma 2012-06-18 10:35:05 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/luks-7e6a11fa-8070-4dcf-b128-ed31980da139 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=lat0-sun16 rhgb rd.luks.uuid=luks-18a39790-1f46-4cfe-a2e9-5bcd593bb740 rd.luks.uuid=luks-7e6a11fa-8070-4dcf-b128-ed31980da139 LANG=zh_CN.UTF-8 i915.i915_enable_rc6=1

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: 05794NC
:NETDEV WATCHDOG: p5p1 (r8169): transmit queue 0 timed out
:Modules linked in: act_police cls_basic cls_flow cls_fw cls_u32 sch_tbf sch_prio sch_htb sch_hfsc sch_ingress sch_sfq bridge xt_statistic xt_CT xt_LOG xt_time xt_connlimit xt_realm xt_addrtype iptable_raw xt_comment xt_recent xt_policy ipt_ULOG ipt_REDIRECT ipt_NETMAP ipt_MASQUERADE ipt_ECN ipt_CLUSTERIP ipt_ah xt_set ip_set nf_nat_tftp nf_nat_snmp_basic nf_conntrack_snmp nf_nat_sip nf_nat_pptp nf_nat_proto_gre nf_nat_irc nf_nat_h323 nf_nat_ftp nf_nat_amanda ts_kmp nf_conntrack_amanda nf_conntrack_sane nf_conntrack_tftp nf_conntrack_sip nf_conntrack_proto_udplite nf_conntrack_proto_sctp nf_conntrack_pptp nf_conntrack_proto_gre nf_conntrack_netlink nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_irc nf_conntrack_h323 nf_conntrack_ftp xt_TPROXY nf_tproxy_core xt_tcpmss xt_pkttype xt_physdev xt_owner xt_NFQUEUE xt_NFLOG nfnetlink_log xt_multiport xt_mark xt_mac xt_limit xt_length xt_iprange xt_helper xt_hashlimit xt_DSCP xt_dscp xt_dccp xt_conntrack xt_connm
:ark xt_CLASSIFY xt_AUDIT iptable_nat nf_nat iptable_mangle nfnetlink lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 rt2800usb rt2800lib crc_ccitt rt2x00usb rt2x00lib uvcvideo rtl8192ce rtl8192c_common rtlwifi iTCO_wdt iTCO_vendor_support coretemp videobuf2_core videodev media videobuf2_vmalloc thinkpad_acpi serio_raw snd_pcm videobuf2_memops snd_timer joydev snd_page_alloc intel_ips i2c_i801 mac80211 cfg80211 rfkill r8169 sunrpc mii snd soundcore microcode xts gf128mul dm_crypt ums_realtek usb_storage wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.4.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8108d60d>] ? sched_clock_cpu+0xbd/0x110
: [<ffffffff810931e1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
: [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c7ef4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b903>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
: [<ffffffff8101b3d9>] ? read_tsc+0x9/0x20
: [<ffffffff810abc94>] ? tick_program_event+0x24/0x30
: [<ffffffff8160171c>] call_softirq+0x1c/0x30
: [<ffffffff81016215>] do_softirq+0x65/0xa0
: [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
: [<ffffffff8160205e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81600dca>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff8131a57a>] ? intel_idle+0xea/0x150
: [<ffffffff8131a55c>] ? intel_idle+0xcc/0x150
: [<ffffffff814a7129>] cpuidle_enter+0x19/0x20
: [<ffffffff814a773c>] cpuidle_idle_call+0xac/0x2a0
: [<ffffffff8101d61f>] cpu_idle+0xcf/0x120
: [<ffffffff815d510e>] rest_init+0x72/0x74
: [<ffffffff81cf6c11>] start_kernel+0x3b7/0x3c4
: [<ffffffff81cf665a>] ? repair_env_string+0x5a/0x5a
: [<ffffffff81cf6346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf6140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf644c>] x86_64_start_kernel+0x102/0x111
Comment 1 Cong Ma 2012-06-18 10:35:11 EDT
Created attachment 592675 [details]
File: smolt_data
Comment 2 Dave Jones 2012-06-18 11:38:31 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.