Bug 833113 - Desktop themes disappeared after distro upgrade
Desktop themes disappeared after distro upgrade
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 11:39 EDT by Germano Massullo
Modified: 2013-06-24 08:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 08:09:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot number 1 (74.55 KB, image/png)
2012-06-18 11:39 EDT, Germano Massullo
no flags Details
screenshot number 2 (69.54 KB, image/png)
2012-06-18 11:39 EDT, Germano Massullo
no flags Details

  None (edit)
Description Germano Massullo 2012-06-18 11:39:16 EDT
Created attachment 592695 [details]
screenshot number 1

Description of problem:
After I upgraded to Fedora 17, desktop themes disapperaded as you can see from the two following screenshot.
The theme I was using, seemed to be damaged after the upgrade, since the taskbar (KDE Panel) is completely black. Previously it had some gradient onto, I don't know how to describe it


Additional info:
KDE 4.8.3
Comment 1 Germano Massullo 2012-06-18 11:39:37 EDT
Created attachment 592696 [details]
screenshot number 2
Comment 2 Rex Dieter 2013-06-24 08:09:44 EDT
Thanks for your report.

The fedora-styled themes never really had a functional preview.  Strictly, that's a kde/plasma bug, but it is possible to workaround also.

That issue isn't related to distro-upgrade.

In short, it's a relatively small cosmetic thing, which I may fix (ie, workaround) someday if time permits.  Otherwise, I wouldn't worry to much about it.

Note You need to log in before you can comment on or make changes to this bug.