Bug 83318 - "packages headers" should probably be "package headers" in up2date message
"packages headers" should probably be "package headers" in up2date message
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
Depends On:
  Show dependency treegraph
Reported: 2003-02-02 07:25 EST by Christian Rose
Modified: 2007-04-18 12:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-08-06 19:03:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2003-02-02 07:25:37 EST
#: progress.gladestrings:8
msgid "Fetching packages headers..."

This message should probably say

"Fetching package headers..."

ie no plural-s in "package". The plural is in "headers".
Comment 1 Adrian Likins 2003-02-03 16:15:55 EST
hmm, didn't realize I had ever built a package with that
string in there...

That label gets changed later, so should never be shown.
Either way, 3.1.10 should be okay.
Comment 2 Jay Turner 2003-02-13 23:59:34 EST
I'm still seeing this string in up2date-3.1.15-7.
Comment 3 Adrian Likins 2003-02-14 13:32:29 EST
This bug is weird. I've never actually seen that string pop
up before. But it's there in the translations. I think
I may have screwed something up with the progressdialog
translation bits.  I can fix it, but it means
string changes (actually, removal of a string, so
should be okay)

Note You need to log in before you can comment on or make changes to this bug.