This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 833199 - [ifcfg-rh] WPA-LEAP connections cannot be made system connections
[ifcfg-rh] WPA-LEAP connections cannot be made system connections
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager (Show other bugs)
6.3
All Linux
urgent Severity urgent
: rc
: 6.3
Assigned To: Dan Williams
Desktop QE
: ZStream
Depends On:
Blocks: 782183 837401 840699 864828
  Show dependency treegraph
 
Reported: 2012-06-18 16:58 EDT by Dan Williams
Modified: 2013-02-21 05:34 EST (History)
6 users (show)

See Also:
Fixed In Version: NetworkManager-0.8.1-37.el6
Doc Type: Bug Fix
Doc Text:
Due to a bug reading and writing network configuration files, network connections using the LEAP authentication method could not be made available to all users. A patch has been provided to address this issue and the network configuration files now allow LEAP as expected.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:34:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Backport of EAP-LEAP fixes for ifcfg-rh (15.33 KB, patch)
2012-06-18 17:11 EDT, Dan Williams
no flags Details | Diff

  None (edit)
Description Dan Williams 2012-06-18 16:58:42 EDT
A bug in the ifcfg reader or writer code doesn't allow LEAP as an auth method in IEEE_8021X_EAP_METHODS.  We need a backport of af7e26b39af6598556eee2bcba23505cb6709ad9 to handle this correctly.
Comment 1 Dan Williams 2012-06-18 17:11:41 EDT
Created attachment 592749 [details]
Backport of EAP-LEAP fixes for ifcfg-rh
Comment 2 RHEL Product and Program Management 2012-07-16 18:50:34 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.
Comment 11 errata-xmlrpc 2013-02-21 05:34:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0429.html

Note You need to log in before you can comment on or make changes to this bug.