Bug 833219 - KDE desktop starts frozen. After a while it resumes to normal operations
KDE desktop starts frozen. After a while it resumes to normal operations
Status: CLOSED DUPLICATE of bug 832840
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 18:04 EDT by Vincenzo "Enzo" Romano
Modified: 2012-06-18 18:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 18:05:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vincenzo "Enzo" Romano 2012-06-18 18:04:06 EDT
Description of problem:
After boot I log into my KDE session. Everything seems normal but it's not.
Not all icons are showing in the tray.
The main menu icon is unresponsive.
If I click on an icon (Konsole) in the main panel I see the busy icon, but nothing happens.
ALT+F2 will bing the command execution widget to appear.
If I switch to a non-X terminal (CTRL-ALT-F2) I see the processes are there (bot the ones for the icons not showing in the tray and the Konsole I have started) but no sign of life on the screen.


Version-Release number of selected component (if applicable):
KDE is v4.8.4
Fedora is Core 17

How reproducible:
Quite often, let's say oncecout of three.


Steps to Reproduce:
I have no idea. 
  
Actual results:
The KDE desktop is frozen.


Expected results:
A fully usable desktop 100 times out of 100.


Additional info:
Comment 1 Rex Dieter 2012-06-18 18:05:28 EDT
It's an selinux issue, see bug #832840

*** This bug has been marked as a duplicate of bug 832840 ***

Note You need to log in before you can comment on or make changes to this bug.