Bug 833228 - [abrt] evolution-3.4.2-1.fc17: allocator_memalign: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.2-1.fc17: allocator_memalign: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 798180
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:af613bfbb22539c5e3a9df73253...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 19:48 EDT by Boricua
Modified: 2012-06-20 12:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 12:37:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.68 KB, text/plain)
2012-06-18 19:48 EDT, Boricua
no flags Details
File: gconf_subtree (18.86 KB, text/plain)
2012-06-18 19:48 EDT, Boricua
no flags Details
File: maps (95.12 KB, text/plain)
2012-06-18 19:48 EDT, Boricua
no flags Details
File: dso_list (20.40 KB, text/plain)
2012-06-18 19:48 EDT, Boricua
no flags Details
File: build_ids (7.89 KB, text/plain)
2012-06-18 19:48 EDT, Boricua
no flags Details

  None (edit)
Description Boricua 2012-06-18 19:48:27 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution --component=mail
comment:        I tried to read a message in the preview pane.
crash_function: allocator_memalign
executable:     /usr/bin/evolution
kernel:         3.4.2-4.fc17.x86_64
pid:            14080
pwd:            /home/Francisco
time:           Mon 18 Jun 2012 07:19:18 PM AST
uid:            1000
username:       Francisco
var_log_messages: Jun 18 19:19:20 Hogar abrt[14325]: Saved core dump of pid 14080 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-18-19:19:18-14080 (239300608 bytes)

backtrace:      Text file, 66236 bytes
build_ids:      Text file, 8077 bytes
dso_list:       Text file, 20887 bytes
gconf_subtree:  Text file, 19312 bytes
maps:           Text file, 97403 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/Francisco/1

core_backtrace:
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x7bcfb malloc_consolidate libc.so.6 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x7ce1e _int_malloc libc.so.6 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x7e256 _int_memalign libc.so.6 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x806ff memalign libc.so.6 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x8182c posix_memalign libc.so.6 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x1a299 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x61bab g_slice_alloc libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x61c06 g_slice_alloc0 libglib-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x2f970 g_type_create_instance libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x147a8 - libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x15d71 g_object_newv libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x16560 g_object_new_valist libgobject-2.0.so.0 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x16894 g_object_new libgobject-2.0.so.0 -
:028e18db697a22b35f2a9d3e888409c23417362e 0x11940 camel_imap_folder_new libcamelimap.so -
:028e18db697a22b35f2a9d3e888409c23417362e 0x20293 - libcamelimap.so -
:27edf75135cc9114aba2868d3b88d5812e50172f 0xa8157 camel_store_get_folder_sync libcamel-1.2.so.33 -
:8fe68ba47d8dcbc19f28e4b0a81637c19efa78b5 0x16c38 e_mail_session_uri_to_folder_sync libemail-engine.so -
:8fe68ba47d8dcbc19f28e4b0a81637c19efa78b5 0x134f7 - libemail-engine.so -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x6cd5e - libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x5c11e - libgio-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6ab42 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6a345 - libglib-2.0.so.0 -
:73777e822e00ca152ffca281ab0ace0cb498ec48 0x7d14 start_thread libpthread.so.0 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0xf199d clone libc.so.6 -

environ:
:XDG_VTNR=1
:ORBIT_SOCKETDIR=/tmp/orbit-Francisco
:XDG_SESSION_ID=1
:HOSTNAME=Hogar
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/run/user/Francisco/keyring-THHRZZ/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/Francisco/keyring-THHRZZ
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=Francisco
:DESKTOP_AUTOSTART_ID=1060a20d95d3fe948134003036870627700000012360009
:SSH_AUTH_SOCK=/run/user/Francisco/keyring-THHRZZ/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1236,unix/unix:/tmp/.ICE-unix/1236
:USERNAME=
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/Francisco/.local/bin:/home/Francisco/bin
:MAIL=/var/spool/mail/Francisco
:_=/usr/bin/evolution
:QT_IM_MODULE=xim
:PWD=/home/Francisco
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SHLVL=2
:HOME=/home/Francisco
:XDG_SEAT=seat0
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=Francisco
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Sjkerf9eZk,guid=40688e4df270ae753c135aba00000047
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/Francisco
:XAUTHORITY=/var/run/gdm/auth-for-Francisco-5XHw1v/database

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 31391                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       31391                31391                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/Francisco/.xsession-errors
:pos:	102811
:flags:	0102002
:2:/home/Francisco/.xsession-errors
:pos:	102811
:flags:	0102002
:3:socket:[1584321]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[1577735]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[1584064]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[1576930]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:/home/Francisco/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:13:/var/tmp/etilqs_dtgr6PH1fxn06yb (deleted)
:pos:	28
:flags:	02100002
:14:/var/tmp/etilqs_65FmN3KY90YjMqD (deleted)
:pos:	2056
:flags:	02500002
:15:/var/tmp/etilqs_P3SQOVcsFEmQ4Z8 (deleted)
:pos:	2048
:flags:	02500002
:16:/home/Francisco/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:17:/var/tmp/etilqs_AWFOTHx4D1oM0HM (deleted)
:pos:	28
:flags:	02100002
:18:/var/tmp/etilqs_uJDGFTctYlwvXUD (deleted)
:pos:	2056
:flags:	02500002
:19:/var/tmp/etilqs_s51cBekwHR3YTG2 (deleted)
:pos:	2048
:flags:	02500002
:20:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:21:/var/tmp/etilqs_yl6uCKZR0kkVaJ7 (deleted)
:pos:	28
:flags:	02100002
:22:/var/tmp/etilqs_kS7HYs7AF7T4uub (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:24:/var/tmp/etilqs_wpDiXdRmuqkv0yE (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_aLzSR808ebg2v2P (deleted)
:pos:	2048
:flags:	02500002
:26:socket:[1584324]
:pos:	0
:flags:	02004002
:27:/home/Francisco/.local/share/evolution/mail/local/folders.db
:pos:	40
:flags:	02100002
:28:/home/Francisco/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:29:socket:[1584326]
:pos:	0
:flags:	02004002
:30:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:31:/home/Francisco/.cache/evolution/mail/1302196208.2582.1@Hogar/folders.db
:pos:	40
:flags:	02100002
:32:/home/Francisco/.local/share/evolution/mail/1302196293.2582.2@Hogar/folders.db
:pos:	40
:flags:	02100002
:33:/home/Francisco/.cache/evolution/mail/1321483127.11861.2@Hogar/folders.db
:pos:	12950528
:flags:	02100002
:34:/home/Francisco/.local/share/evolution/mail/1323631074.7503.2@Hogar/folders.db
:pos:	40
:flags:	02100002
:35:anon_inode:inotify
:pos:	0
:flags:	02004000
:36:socket:[1629786]
:pos:	0
:flags:	02004002
:37:socket:[1585193]
:pos:	0
:flags:	04002
:38:/dev/urandom
:pos:	0
:flags:	02100000
:39:socket:[1584419]
:pos:	0
:flags:	04002
:40:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 44fdbbac-93f9-4d24-81a1-8bc2c1782aa0
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5884.93
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3 CPU         530  @ 2.93GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2933
:System Memory: 3945
:System Swap: 5983
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.4.2-4.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11361:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(5772:19:5772:8273) pci, ath5k, ETHERNET, TRENDnet TEW-443PI Wireless PCI Adapter
:(32902:64:4163:33667) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:65:4163:33667) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(4147:404:4163:33811) pci, xhci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:4163:33667) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15136:4163:33667) pci, ata_piix, STORAGE, 5 Series/3400 Series Chipset 4 port SATA IDE Controller
:(32902:15106:4163:33667) pci, None, PCI/ISA, 5 Series Chipset LPC Interface Controller
:(32902:15142:4163:33667) pci, ata_piix, STORAGE, 5 Series/3400 Series Chipset 2 port SATA IDE Controller
:(4332:33128:4163:33699) pci, r8169, ETHERNET, M4A785TD Motherboard
:(32902:15164:4163:33667) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9294:4163:33667) pci, None, PCI/PCI, 82801 PCI Bridge
:(6523:9057:4163:33359) pci, pata_jmicron, STORAGE, JMB361 AHCI/IDE
:(6523:9057:4163:33359) pci, ahci, STORAGE, JMB361 AHCI/IDE
:(32902:15174:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 3
:(32902:15176:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15182:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 7
:(32902:15184:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 8
:(32902:15190:4163:33653) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4163:33667) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(4318:1600:4318:1919) pci, nouveau, VIDEO, G96 [GeForce 9500 GT]
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(6987:37197:4163:33792) pci, None, STORAGE, N/A
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_hogar-lv_root / ext4 4096 4096 13092026 11113652 10982602 3276800 3063404 3063404
:/dev/sda1 /boot ext4 1024 1024 508745 403934 378334 128016 127688 127688
:/dev/mapper/vg_hogar-lv_home /home ext4 4096 4096 215968721 188638611 177829267 54050816 53945620 53945620
:/dev/mapper/luks-eb6a374b-096c-4531-b3cf-0dd1ea5516f9 WITHHELD ext4 4096 4096 78053713 62054553 58147439 19537920 19479290 19479290
:/dev/mapper/luks-fe90e63e-a86b-4437-a830-a9ca98c42c69 WITHHELD ext4 4096 4096 78053371 56776370 52869273 19537920 19483335 19483335
:

xsession_errors:
:(evolution:3624): e-data-server-ui-WARNING **: Keyring key is unusable: no user or host name
:(evolution:3624): camel-WARNING **: Could not open converter for 'iso-646-us' to 'UTF-8' charset
:(evolution:14080): camel-WARNING **: Could not open converter for 'iso-646-us' to 'UTF-8' charset
:(evolution:14080): e-data-server-ui-WARNING **: Keyring key is unusable: no user or host name
:(evolution:14080): camel-WARNING **: CamelSmtpTransport::send_to_sync() reported failure without setting its GError
:(evolution:14406): e-data-server-ui-WARNING **: Keyring key is unusable: no user or host name
:(evolution:14406): GLib-WARNING **: GError set over the top of a previous GError or uninitialized memory.
:(evolution:14406): camel-WARNING **: CamelStreamFs::flush() set its GError but then reported success
:(evolution:14406): camel-WARNING **: Error message was: SSL peer reports incorrect Message Authentication Code.
:(evolution:14406): camel-WARNING **: CamelStreamFs::close() set its GError but then reported success
:(evolution:14406): camel-WARNING **: Error message was: SSL peer reports incorrect Message Authentication Code.
Comment 1 Boricua 2012-06-18 19:48:33 EDT
Created attachment 592777 [details]
File: backtrace
Comment 2 Boricua 2012-06-18 19:48:35 EDT
Created attachment 592778 [details]
File: gconf_subtree
Comment 3 Boricua 2012-06-18 19:48:39 EDT
Created attachment 592779 [details]
File: maps
Comment 4 Boricua 2012-06-18 19:48:41 EDT
Created attachment 592780 [details]
File: dso_list
Comment 5 Boricua 2012-06-18 19:48:43 EDT
Created attachment 592781 [details]
File: build_ids
Comment 6 Milan Crha 2012-06-20 12:37:05 EDT
Thanks for a bug report. I didn't find exactly the same issue (as this is some kind of memory corruption, which can exhibit any time), but bug #798180 seems to be pretty close to this, thus I'm marking this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 798180 ***

Note You need to log in before you can comment on or make changes to this bug.