Bug 83323 - no icon for mounted zip disk
Summary: no icon for mounted zip disk
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: phoebe
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-02 17:24 UTC by Miloš Komarčević
Modified: 2015-01-08 00:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-24 00:00:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
zip drive launcher file from ~/.gnome-desktop (118 bytes, text/plain)
2003-02-04 15:25 UTC, Miloš Komarčević
no flags Details

Description Miloš Komarčević 2003-02-02 17:24:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030130

Description of problem:
When a zip disk is mounted, nautilus shows an icon
for an unknown file type (both with Bluecurve and
GNOME default icon themes), not the zip disk icon.
The icon files are present in 
/usr/share/pixmaps/nautilus/Bluecurve (can we please 
have a zip drive icon a bit different from the floppy 
one while we're at it?)

Version-Release number of selected component (if applicable):
nautilus-2.2.0-1

How reproducible:
Always

Steps to Reproduce:
1. mount a zip disk
2.
3.
    

Actual Results:  nautilus shows a zip disk with unknown file type icon

Expected Results:  nautilus should show an icon corresponding to the zip drive

Comment 1 Alexander Larsson 2003-02-03 16:25:37 UTC
Can you look at the launcher file in ~/.gnome-desktop and attach the contents of
the file here?


Comment 2 Miloš Komarčević 2003-02-04 15:25:11 UTC
Created attachment 89835 [details]
zip drive launcher file from ~/.gnome-desktop

Comment 3 Alexander Larsson 2003-02-05 14:08:49 UTC
I'm fixing this upstream. We'll get it the next time we import upstream.


Comment 4 Miloš Komarčević 2003-02-24 00:00:10 UTC
Ok, it's back in Phoebe3, but with the same floppy icon
(not a big deal since it seems the floppy is on the way out) 


Note You need to log in before you can comment on or make changes to this bug.