Bug 833237 - brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Status: CLOSED DUPLICATE of bug 819561
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
wireless brcmsmac first=3.5.0-0.rc3.g...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 21:27 EDT by Jóhann B. Guðmundsson
Modified: 2012-06-19 09:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 09:14:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Full dmesg ouput (63.24 KB, text/plain)
2012-06-18 21:27 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2012-06-18 21:27:07 EDT
Created attachment 592800 [details]
Full dmesg ouput

Description of problem:

[ 1750.445339] ------------[ cut here ]------------
[ 1750.445369] WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
[ 1750.445371] Hardware name: HP Pavilion dm1 Notebook PC
[ 1750.445405] Modules linked in: fuse rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_idt uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core snd_hda_intel snd_hda_codec videodev media kvm_amd snd_hwdep arc4 radeon kvm brcmsmac qcserial usb_wwan btusb cordic brcmutil i2c_algo_bit mac80211 snd_pcm snd_page_alloc snd_timer ttm drm_kms_helper bluetooth r8169 cfg80211 hp_wmi drm sparse_keymap bcma microcode sp5100_tco i2c_piix4 rfkill snd soundcore mii hp_accel lis3lv02d i2c_core input_polldev edac_core edac_mce_amd video wmi k10temp shpchp
[ 1750.445409] Pid: 1056, comm: kworker/u:0 Not tainted 3.5.0-0.rc3.git0.2.fc18.x86_64 #1
[ 1750.445411] Call Trace:
[ 1750.445420]  [<ffffffff8105814f>] warn_slowpath_common+0x7f/0xc0
[ 1750.445424]  [<ffffffff810581aa>] warn_slowpath_null+0x1a/0x20
[ 1750.445435]  [<ffffffffa028a129>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
[ 1750.445444]  [<ffffffffa027c69b>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
[ 1750.445469]  [<ffffffffa020382d>] ieee80211_scan_work+0x34d/0x5e0 [mac80211]
[ 1750.445473]  [<ffffffff81073659>] process_one_work+0x129/0x400
[ 1750.445488]  [<ffffffffa02034e0>] ? ieee80211_run_deferred_scan+0x80/0x80 [mac80211]
[ 1750.445491]  [<ffffffff81075196>] worker_thread+0x126/0x2e0
[ 1750.445494]  [<ffffffff81075070>] ? manage_workers.isra.25+0x1f0/0x1f0
[ 1750.445498]  [<ffffffff8107a713>] kthread+0x93/0xa0
[ 1750.445502]  [<ffffffff816191e4>] kernel_thread_helper+0x4/0x10
[ 1750.445506]  [<ffffffff8107a680>] ? flush_kthread_worker+0x80/0x80
[ 1750.445520]  [<ffffffff816191e0>] ? gs_change+0x13/0x13
[ 1750.445522] ---[ end trace 548cbd509e360080 ]---


Version-Release number of selected component (if applicable):

3.5.0-0.rc3.git0.2.fc18.x86_64

How reproducible:


Steps to Reproduce:
1. Boot
2.
3.
  
Actual results:


Expected results:



Additional info:
Comment 1 John W. Linville 2012-06-19 09:14:52 EDT

*** This bug has been marked as a duplicate of bug 819561 ***

Note You need to log in before you can comment on or make changes to this bug.