Bug 833254 - ddate command no longer works - command not found
ddate command no longer works - command not found
Status: CLOSED DUPLICATE of bug 823156
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Karel Zak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 23:28 EDT by Daniel Belton
Modified: 2012-07-17 08:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-17 08:33:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Belton 2012-06-18 23:28:25 EDT
Description of problem: ddate returns command not found


Version-Release number of selected component (if applicable): Fedora 17 - util-linux 2.21.2-1


How reproducible: From command prompt type in the ddate command


Steps to Reproduce:
1. type ddate fomr command/console 
2.
3.
  
Actual results:
--- begin copy ---
[Me@tower20 ~]$ ddate
bash: ddate: command not found...
Similar command is: 'date'
--- end copy ---

Expected results: For ddate to work as it is supposed to


Additional info:
Comment 1 Karel Zak 2012-07-17 08:33:34 EDT

*** This bug has been marked as a duplicate of bug 823156 ***

Note You need to log in before you can comment on or make changes to this bug.