Bug 833296 - [abrt] fedora-packager-0.5.9.6-2.fc17: __init__.py:11:<module>:ImportError: libssl.so.0.9.8: cannot open shared object file: No such file or directory
[abrt] fedora-packager-0.5.9.6-2.fc17: __init__.py:11:<module>:ImportError: l...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-packager (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
abrt_hash:8e7f3615032daa36f308cdf3a5e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 03:35 EDT by Stef Walter
Modified: 2012-06-22 06:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-22 06:12:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.72 KB, text/plain)
2012-06-19 03:35 EDT, Stef Walter
no flags Details

  None (edit)
Description Stef Walter 2012-06-19 03:35:19 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/fedora-packager-setup
comment:        Ran 'fedora-packager-setup'
executable:     /usr/bin/fedora-packager-setup
kernel:         3.3.4-5.fc17.x86_64
time:           Tue 19 Jun 2012 09:34:51 AM CEST
uid:            1000
username:       stef

backtrace:      Text file, 6879 bytes
Comment 1 Stef Walter 2012-06-19 03:35:22 EDT
Created attachment 592850 [details]
File: backtrace
Comment 2 Stef Walter 2012-06-19 03:42:05 EDT
Had to do this in /usr/lib64:

# ln -s libssl.so.1.0.0j libssl.so.0.9.8
# ln -s libcrypto.so.1.0.0j libcrypto.so.0.9.8
Comment 3 Stef Walter 2012-06-22 06:12:46 EDT
This was due to a locally installed package.

Note You need to log in before you can comment on or make changes to this bug.