Bug 833368 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-sta.c:809 iwl_send_lq_cmd+0x29d/0x2b0 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-sta.c:809 iwl...
Status: CLOSED DUPLICATE of bug 838004
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:fa6fbef931de1d987c910e68eed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 06:20 EDT by Wolfgang Gradl
Modified: 2012-07-09 17:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 17:06:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wolfgang Gradl 2012-06-19 06:20:56 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/vg_sequoia-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_sequoia/lv_root rd.lvm.lv=vg_sequoia/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 pcie_aspm=force power_save=3 i915.i915_enable_fbc=1 i915.i915_enable_rc6=1 i915.lvds_downclock=1
kernel:         3.4.2-1.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-sta.c:809 iwl_send_lq_cmd+0x29d/0x2b0 [iwlwifi]()
time:           Tue 19 Jun 2012 12:16:47 CEST

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-sta.c:809 iwl_send_lq_cmd+0x29d/0x2b0 [iwlwifi]()
:Hardware name: 4286CTO
:Modules linked in: ppp_mppe ppp_async crc_ccitt ppp_generic slhc tcp_lp fuse ebtable_nat ebtables xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser lockd rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_addrtype ipt_MASQUERADE xt_state iptable_nat nf_nat nf_conntrack_ipv4 nf_conntrack ip6table_filter nf_defrag_ipv4 ip6_tables binfmt_misc snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel arc4 iwlwifi i2c_i801 snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm iTCO_wdt snd_timer snd_page_alloc mac80211 vhost_net coretemp uvcvideo videobuf2_core videodev media videobuf2_vmalloc e1000e iTCO_vendor_support btusb cfg80211 thinkpad_acpi videobuf2_memops snd bluetooth macvtap soundcore macvlan tun rfkill tpm_tis tpm tpm_bios joydev kvm_intel microcode kvm uinput sunrpc crc32
:c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 6046, comm: kworker/u:1 Tainted: G        W    3.4.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a3a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa047ef7d>] iwl_send_lq_cmd+0x29d/0x2b0 [iwlwifi]
: [<ffffffffa047d9f7>] ? iwl_send_add_sta+0xf7/0x130 [iwlwifi]
: [<ffffffffa047f580>] iwl_restore_stations+0x380/0x3f0 [iwlwifi]
: [<ffffffffa0489541>] iwlagn_commit_rxon+0x301/0x860 [iwlwifi]
: [<ffffffffa048a114>] iwlagn_bss_info_changed+0x1f4/0x640 [iwlwifi]
: [<ffffffffa03c27b2>] ieee80211_bss_info_change_notify+0x142/0x2c0 [mac80211]
: [<ffffffffa03f7470>] ieee80211_destroy_auth_data+0x50/0x80 [mac80211]
: [<ffffffffa03fbcba>] ieee80211_sta_work+0x80a/0xbe0 [mac80211]
: [<ffffffffa03d0868>] ieee80211_iface_work+0x2b8/0x350 [mac80211]
: [<ffffffffa03d05b0>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff8107362e>] process_one_work+0x11e/0x470
: [<ffffffff8107470f>] worker_thread+0x15f/0x360
: [<ffffffff810745b0>] ? manage_workers+0x230/0x230
: [<ffffffff810791a3>] kthread+0x93/0xa0
: [<ffffffff81601624>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079110>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81601620>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 818b163f-a049-4823-b532-310062baeefd
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: x86_64
:BogoMIPS: 5183.53
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2540M CPU @ 2.60GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2601
:System Memory: 3838
:System Swap: 5951
:Vendor: LENOVO
:System: 4286CTO ThinkPad X220
:Form factor: Notebook
:Kernel: 3.4.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8666) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8666) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_sequoia-lv_root / ext4 4096 4096 13081819 5625454 4970094 3276800 2714109 2714109
:/dev/sda5 /boot ext4 1024 1024 508745 341806 316206 128016 127772 127772
:/dev/mapper/vg_sequoia-lv_home /home ext4 4096 4096 43681278 8630096 6443242 10936320 10644518 10644518
:
Comment 1 Dave Jones 2012-07-09 16:42:03 EDT
dupe of 838004 ?
Comment 2 John W. Linville 2012-07-09 17:06:39 EDT
Yeah, I believe so.

*** This bug has been marked as a duplicate of bug 838004 ***

Note You need to log in before you can comment on or make changes to this bug.