Bug 833380 - [rhevm] [web-admin] new storage domain dialog: vertical text labels on side tabs doesn't fit their boundary
[rhevm] [web-admin] new storage domain dialog: vertical text labels on side t...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity high
: ---
: 3.1.0
Assigned To: Daniel Erez
vvyazmin@redhat.com
storage
:
: 833377 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 07:03 EDT by Haim
Modified: 2016-02-10 12:08 EST (History)
11 users (show)

See Also:
Fixed In Version: SI7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:03:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
image (146.93 KB, image/png)
2012-06-19 07:03 EDT, Haim
no flags Details

  None (edit)
Description Haim 2012-06-19 07:03:29 EDT
Created attachment 592914 [details]
image

Description of problem:

attached screen shot explains perfectly what is wrong. 

Repro:

- new storage domain dialog (or direct lun disk)
- chose iSCSI connection
- see the image (vertical text labels on side tabs doesn't fit their boundary)

Browsers and clients:

- FF13 on W7x64 client
- Google-Chrome on F16x64 client
Comment 1 Haim 2012-06-19 10:52:36 EDT
*** Bug 833377 has been marked as a duplicate of this bug. ***
Comment 2 Daniel Erez 2012-06-20 06:18:48 EDT
upstream commit 8e094deaff87be902587bcbfefdf38a8aa82fa53
Comment 3 vvyazmin@redhat.com 2012-06-26 09:21:53 EDT
Verified on RHEVM 3.1 - SI7 

Web-Browser Firefox 10 on RHEL 6.3


RHEV-M: rhevm-3.1.0-2.el6ev.noarch
VDSM: vdsm-4.9.6-17.0.el6.x86_64
LIBVIRT: libvirt-0.9.10-21.el6.x86_64
QEMV & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6.x86_64

Note You need to log in before you can comment on or make changes to this bug.