This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 833383 - Logon delays after updates to KDELIBS3, XORG-SERVER, LIBIPA_HBAC, LIBSSS_SUDO, SSSD
Logon delays after updates to KDELIBS3, XORG-SERVER, LIBIPA_HBAC, LIBSSS_SUDO...
Status: CLOSED DUPLICATE of bug 832840
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 07:18 EDT by Ryan
Modified: 2012-06-19 09:19 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 09:19:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
xsession errors from VM (8.42 KB, text/plain)
2012-06-19 07:18 EDT, Ryan
no flags Details

  None (edit)
Description Ryan 2012-06-19 07:18:24 EDT
Created attachment 592917 [details]
xsession errors from VM

Description of problem:

Since install of updates on Jun 15 for my Fedora 17 VM (i686) and PC (x86_64), containing the following packages:

xorg-x11-server-Xorg-1.12.2-1.fc17
xorg-x11-server-Xephyr-1.12.2-1.fc17
xorg-x11-server-common-1.12.2-1.fc17
libipa_hbac-1.8.4-17.fc17
libsss_sudo-1.8.4-12.fc17
and kdelibs3-3.5.10-37.fc17

KDM has been lagging (e.g. taking a long time) when logging into KDE. 


Version-Release number of selected component (if applicable):

KDM 4.8.3-3.fc17

How reproducible:
easy

Steps to Reproduce:
1. Install all latest updates for FC17 from June 15
2. Attempt to logon to KDE
3. Wait for up to 2 minutes for the logon to begin
  
Actual results:

Logon takes an unexpected amount of time since above mentioned updates

Expected results:

Logon to begin as soon as you press enter after typing password

Additional info:
Not sure if this relates to KDELIBS3 directly, but it does mention IO in the library description. I think this could have more to do with libipa_hbac personally but I can't find anywhere to report for that library...sorry if this bug is under the wrong tree...
Comment 1 Ryan 2012-06-19 07:27:23 EDT
have changed this to sssd as this seems to have more to do with authentication
Comment 2 Ryan 2012-06-19 07:28:44 EDT
oh and correction, current installed version of libipa_hbac is actually 1.8.4-13
Comment 3 Stephen Gallagher 2012-06-19 07:38:00 EDT
Can you please perform the following steps:


1) Stop SSSD
2) Add 'debug_level = 7' to the [domain/<DOMAINNAME>] section of /etc/sssd/sssd.conf
3) rm -f /var/log/sssd/*.log
4) Start SSSD
5) Perform a login

Sanitize /var/log/sssd/sssd_<DOMAINNAME>.log and /etc/sssd/sssd.conf, then attach them to this BZ. We need to see where it's spending all of its time.
Comment 4 Rex Dieter 2012-06-19 09:19:13 EDT
likely a dup of bug #832840  (a selinux issue, lots of folks been seeing it lately).
Comment 5 Rex Dieter 2012-06-19 09:19:24 EDT

*** This bug has been marked as a duplicate of bug 832840 ***

Note You need to log in before you can comment on or make changes to this bug.