Bug 833448 - [ALL LANG] Subscription manager GUI : "My Installed Products" tab and "System" window tab and contents not localised
[ALL LANG] Subscription manager GUI : "My Installed Products" tab and "System...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Shwetha Kallesh
Entitlement Bugs
: i18n, Translation
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-06-19 09:29 EDT by Sharath Dwaral
Modified: 2015-03-22 21:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:55:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Localised installed product window (123.79 KB, image/png)
2012-08-10 04:31 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description Sharath Dwaral 2012-06-19 09:29:50 EDT
Description of problem:

"My Installed Products" tab and "System" window tab and it's contents are not localised


How reproducible:
100%


Steps to Reproduce:

RHEL 5.9
# rpm -qa | grep subscription-manager
subscription-manager-migration-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-gui-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-firstboot-1.0.4-1.git.0.0fe81f8.el5

# LANG=es_ES.UTF8 subscription-manager-gui

1) My Installed Products Tab
2) Click on System window tab
  
Actual results:
The Strings are in english

Expected results:
The String are to be localised

Additional info:
Screenshot attached
Comment 2 RHEL Product and Program Management 2012-06-19 16:28:34 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 3 Adrian Likins 2012-08-07 15:32:18 EDT
This seems to be fine now.
Comment 4 Shwetha Kallesh 2012-08-10 04:31:57 EDT
Created attachment 603447 [details]
Localised installed product window

Verified!!

RPM version used:

[root@dhcp201-115 product]# rpm -qa | grep subscription-manager
subscription-manager-1.0.13-1.git.14.28f8917.el5
subscription-manager-firstboot-1.0.13-1.git.14.28f8917.el5
subscription-manager-migration-data-1.11.2.3-1.git.0.861f9ba.el5
subscription-manager-migration-1.0.13-1.git.14.28f8917.el5
subscription-manager-gui-1.0.13-1.git.14.28f8917.el5
Comment 6 errata-xmlrpc 2013-01-07 22:55:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.