Bug 83347 - Error registering with dvd hardware
Error registering with dvd hardware
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Red Hat Satellite QA List
:
Depends On:
Blocks: 82876
  Show dependency treegraph
 
Reported: 2003-02-02 21:06 EST by Gene Czarcinski
Modified: 2007-04-18 12:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-03 16:49:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2003-02-02 21:06:34 EST
Description of problem:

I have a DVD (and cdrw) drive.  WHen I tried registering the system, I got an error:

Problem sending hardware profile:
While running 'registration.add_hw_profile': caught
exceptions.KeyError : ("Don't know how to parse key `generic''", {'desc':
'"Pioneer DVD-RW DVR-104"',
'channel': '0', 'id': '0', 'detached': '0', 'device': 'scd0', 'class': 'CDROM',
'lun': '0', 'host': '0',
'driver': 'ignore', 'bus': 'SCSI', 'generic': 'sg0'})
Comment 1 Mihai Ibanescu 2003-02-03 09:40:50 EST
Server-side problem.
Comment 2 Mihai Ibanescu 2003-02-04 11:04:51 EST
Fixed, in QA.
Comment 3 Gene Czarcinski 2003-02-04 12:06:37 EST
If this is "erver-side", I assume that there will be no package update but that
I will need to wait for the server to be updated.  If that is true, then I
suggest that you post a message about this (server now fixed) to phoebe-list
since I saw some simmilar messages/questions there.
Comment 4 Mihai Ibanescu 2003-02-04 15:41:11 EST
Thanks for letting me know. I'll do that.
Comment 5 Josef Komenda 2003-02-10 15:21:32 EST
Has this been fixed for the satellite point release?
Comment 6 Josef Komenda 2003-02-10 15:29:50 EST
Fixed and tested with Misa's hardware script. Removing from the satellite dep tree.
Comment 7 Josef Komenda 2003-04-03 16:49:12 EST
This went live some time ago. 

Note You need to log in before you can comment on or make changes to this bug.