Bug 83356 - RFE: update Japanese TeX enviromnent
RFE: update Japanese TeX enviromnent
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-03 04:40 EST by Takanori MATSUURA
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-25 11:58:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Takanori MATSUURA 2003-02-03 04:40:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030128

Description of problem:
According to "ftp://ftp.ascii.co.jp/pub/TeX/ascii-ptex/tetex/", there's a newer
version of ASCII pTeX (v3.0.5) than the version supplied with RawHide (v2.1.11).
V3.0 was released about 1 years ago.

And newer version (1.5e) of dvips patch for Japanese is available from
ftp://ftp.ascii.co.jp/pub/TeX/ascii-ptex/dvips/.

mendexk, a tool for making indexes for Japanese is available from
ftp://ftp.ascii.co.jp/pub/TeX/ascii-ptex/mendex/.


Steps to Reproduce:
1.Check out ftp://ftp.ascii.co.jp/pub/TeX/ascii-ptex/
2.Check the RawHide SRPM
3.
Comment 1 Takanori MATSUURA 2003-02-03 04:45:40 EST
Newer version of dvips Japanese patch is 1.5g.
Sorry.
Comment 2 Tim Waugh 2003-02-03 04:47:35 EST
Have you tested it?
Comment 3 Tim Waugh 2003-03-25 11:58:17 EST
Updated.  But the move to 2.0.2 seems to have broken pxdvi somehow (separate issue).

Note You need to log in before you can comment on or make changes to this bug.